5,597,198 Members 43,489 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Random rebooting does not stop

Tip us?
 
majorcrampas
Old
#11  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Dec 2013
Quote:
Originally Posted by Madpiercing View Post
no problemi, i hope you can unbrick it!
I tried the method described in your link without success. Still the same behavior. See my last post, there I add a youtube-link where you can see what exactly happens.
 
mistahseller
Old
#12  
mistahseller's Avatar
Senior Member
Thanks Meter 164
Posts: 738
Join Date: Mar 2013
Location: Saint Louis
Saw your video that is very strange
 
majorcrampas
Old
#13  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Dec 2013
Quote:
Originally Posted by mistahseller View Post
Saw your video that is very strange
The very strange thing is, that it worked well over a week. the random rebooting starts two days ago, first time it starts again correctly after 5 min. Now it seems to hang in a loop.
 
majorcrampas
Old
(Last edited by majorcrampas; 1st January 2014 at 03:43 PM.)
#14  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Dec 2013
Quote:
Originally Posted by mistahseller View Post
Saw your video that is very strange
After a while I was able to get into the fastboot mode: I plugged my nexus into the wall charger for about 1 hour. Then it booted correctly. I had plugged my nexus into the charger before (over night) without leading to the same result. It seems that it just starts working correctly as random as it crashes

Do you think it is a bug in the bootloader or that something happened while to rooting the phone?
 
jd1639
Old
#15  
jd1639's Avatar
Recognized Contributor
Thanks Meter 2253
Posts: 7,368
Join Date: Sep 2012
Location: Minnetonka, MN
Quote:
Originally Posted by majorcrampas View Post
After a while I was able to get into the fastboot mode: I plugged my nexus into the wall charger for about 1 hour. Then it booted correctly. I had plugged my nexus into the charger before (over night) without leading to the same result. It seems that it just startes working correctly as random as it crashes

Do you think it is a bug in the bootloader or that something happend due to rooting the phone?
It's most likely a hardware issue, bad cache memory on the cpu. I'd rma it.
 
majorcrampas
Old
#16  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Dec 2013
Quote:
Originally Posted by jd1639 View Post
It's most likely a hardware issue, bad cache memory on the cpu. I'd rma it.
I set it up again and give it another try. If something similar should happen again, I will rma it.
 
mistahseller
Old
#17  
mistahseller's Avatar
Senior Member
Thanks Meter 164
Posts: 738
Join Date: Mar 2013
Location: Saint Louis
Quote:
Originally Posted by majorcrampas View Post
I set it up again and give it another try. If something similar should happen again, I will rma it.
make sure you unroot and relock the bootloader and do this now while it is working.
 
PhilipTD
Old
(Last edited by PhilipTD; 1st January 2014 at 06:50 PM.)
#18  
PhilipTD's Avatar
Senior Member
Thanks Meter 348
Posts: 1,676
Join Date: Dec 2010
Location: NYC
Quote:
Originally Posted by mistahseller View Post
make sure you unroot and relock the bootloader and do this now while it is working.
And triangle away or reset the flag or whatever.

Sent from my Nexus 5

NEXUS 5 D820 STOCK KK442 FK46 DALVIK XPOSED TWRP2734

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes