MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more
Post Reply

[Q] Random Reboots Since 4.4.3

12th June 2014, 08:12 AM   |  #1  
meangreenie's Avatar
OP Senior Member
Thanks Meter: 628
 
2,178 posts
Join Date:Joined: Mar 2012
Anyone else?
12th June 2014, 08:16 AM   |  #2  
vin4yak's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 2,181
 
3,708 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Fully stock? Do a factory reset from stock recovery.. Should fix it. If you're on a custom rom, do a clean flash. (wiping everything except data)

- Sent from an IceCold Hammerhead!
12th June 2014, 08:35 AM   |  #3  
meangreenie's Avatar
OP Senior Member
Thanks Meter: 628
 
2,178 posts
Join Date:Joined: Mar 2012
Thx for the advice.

But was wondering if anyone else is getting them.

I'm trying a few things to fix it as I never had a reboot since I owned the phone in November last year, until 4.4.3

At the moment I'm trying an older radio, but it's hard to pin since my last try of using a 4.4.2 kernel kept me up for 35 hours before it happened again.
14th July 2014, 04:35 PM   |  #4  
meangreenie's Avatar
OP Senior Member
Thanks Meter: 628
 
2,178 posts
Join Date:Joined: Mar 2012
got an rma replacement.. still happening
14th July 2014, 04:37 PM   |  #5  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 11,678
 
22,641 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by meangreenie

got an rma replacement.. still happening

Did you restore a nandroid on it or anything?
14th July 2014, 05:04 PM   |  #6  
meangreenie's Avatar
OP Senior Member
Thanks Meter: 628
 
2,178 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by rootSU

Did you restore a nandroid on it or anything?

no, is completely fresh

tried everything under the sun over the last month.. factory image installs, running safe mode, no apps installed, new Google account... ect ect

can't stop a soft reboot occurring every 2 or 3 days.. I use to have 'up times' of over a month on 4.4
14th July 2014, 05:08 PM   |  #7  
vin4yak's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 2,181
 
3,708 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Quote:
Originally Posted by meangreenie

no, is completely fresh

tried everything under the sun over the last month.. factory image installs, running safe mode, no apps installed, new Google account... ect ect

can't stop a soft reboot occurring every 2 or 3 days.. I use to have 'up times' of over a month on 4.4

Upgrade to 4.4.4 and see if it sorts out?? You get random reboots even when the phone is in safe mode?
14th July 2014, 05:17 PM   |  #8  
meangreenie's Avatar
OP Senior Member
Thanks Meter: 628
 
2,178 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by vin4yak

Upgrade to 4.4.4 and see if it sorts out?? You get random reboots even when the phone is in safe mode?


I'm on 4.4.4.. op was posted when 4.4.3 was out.

I know it's weird, i was very surprised to see my new replacement do it too a little a while a go

.. shrugs
14th July 2014, 05:31 PM   |  #9  
vin4yak's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 2,181
 
3,708 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Quote:
Originally Posted by meangreenie

I'm on 4.4.4.. op was posted when 4.4.3 was out.

I know it's weird, i was very surprised to see my new replacement do it too a little a while a go

.. shrugs

Perform a factory reset and see if it sorts things out??

I'm assuming you're stock, unrooted??
8th September 2014, 05:37 PM   |  #10  
meangreenie's Avatar
OP Senior Member
Thanks Meter: 628
 
2,178 posts
Join Date:Joined: Mar 2012
still suffering from this

i have noticed that if location is not set to off, it's much better, where it can run for over a week at time

as soon as i turn location off, I'm lucky to get much over 30 hours before it soft reboots

going back to 4.4 it is completely stable as it always was

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank