Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Rear Camera/Flash Issue

OP the.code.man

18th February 2014, 04:51 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Lately I've been having an issue with my rear camera and flash. For some reason the flash seems to either be too intense or the lens is not focusing properly after adjusting to the flash, leaving my photos extremely overexposed. I have attached photos of sample pictures.
Click image for larger version

Name:	IMG_20140217_214205.jpg
Views:	159
Size:	3.3 KB
ID:	2585827
Photo taken at exposure=0 (Yes, it came out completely white)

Click image for larger version

Name:	IMG_20140217_214222.jpg
Views:	179
Size:	26.2 KB
ID:	2585817
Photo taken at exposure=-2

If anyone knows what is causing this or if you know a solution please let me know!
18th February 2014, 07:45 AM   |  #2  
Senior Member
Flag Montreal
Thanks Meter: 78
 
200 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by the.code.man

Lately I've been having an issue with my rear camera and flash. For some reason the flash seems to either be too intense or the lens is not focusing properly after adjusting to the flash, leaving my photos extremely overexposed. I have attached photos of sample pictures.
Attachment 2585827
Photo taken at exposure=0 (Yes, it came out completely white)

Attachment 2585817
Photo taken at exposure=-2

If anyone knows what is causing this or if you know a solution please let me know!

reflashing google camera seems to solve the problem for me (I don;t know why nor how), even though they're not deleted.
I noticed that everytime I flash a new rom the problem occures.
18th February 2014, 10:07 AM   |  #3  
the_slasher's Avatar
Member
Singapore
Thanks Meter: 16
 
91 posts
Join Date:Joined: Apr 2011
More
maybe you have a clear case and the flash reflected on the borders of the cut-out for the camera?
happened to me before on an Xperia. I just used a sharpie to color the borders.
Last edited by the_slasher; 18th February 2014 at 10:09 AM. Reason: added info
18th February 2014, 05:57 PM   |  #4  
Senior Member
Flag Montreal
Thanks Meter: 78
 
200 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by the_slasher

maybe you have a clear case and the flash reflected on the borders of the cut-out for the camera?
happened to me before on an Xperia. I just used a sharpie to color the borders.

no, not at all,
it seems related to torch apk (http://forum.xda-developers.com/show...&postcount=366)

in my case reflashing google camera right after works.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes