FORUMS
Post Reply Subscribe to Thread Email Thread

Received an update

3rd January 2014, 06:15 AM |#1  
OP Senior Member
Thanks Meter: 172
 
More
delete

Sent from my Nexus 5 using xda app-developers app
Last edited by whytechapel_x; 3rd January 2014 at 06:40 AM.
 
 
3rd January 2014, 06:18 AM |#2  
OP Senior Member
Thanks Meter: 172
 
More
Apparently I'm not on 4.4.2 anymore. How is that possible?

Sent from my Nexus 5 using xda app-developers app
3rd January 2014, 06:30 AM |#3  
PolishPrince's Avatar
Senior Member
Flag Peoria
Thanks Meter: 83
 
Donate to Me
More
What version are you on then?

Sent from my Nexus 5 using Tapatalk
3rd January 2014, 06:41 AM |#4  
OP Senior Member
Thanks Meter: 172
 
More
Quote:
Originally Posted by PolishPrince

What version are you on then?

Sent from my Nexus 5 using Tapatalk

My bad I was on 4.4 all along lol sorry....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes