Official TWRP Recovery Lands on Micromax Canvas Magnus

With the recent release of Android One, Micromax and MediaTek released fully buildable … more

Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Lollipop Leak Available for the Sprint Galaxy S5

Since the Android 5.0Lollipop’s official release not too long ago, we’ve seen … more

CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Have not recieved Google Play Services 4.2.34

OP borchgrevink

17th February 2014, 01:37 PM   |  #21  
Senior Member
Thanks Meter: 90
 
235 posts
Join Date:Joined: Dec 2011
Here is a screenshot:
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-17-13-33-42.png
Views:	69
Size:	99.8 KB
ID:	2584440  
17th February 2014, 01:49 PM   |  #22  
EddyOS's Avatar
Recognized Contributor
Flag Liverpool, Merseyside
Thanks Meter: 3,197
 
13,529 posts
Join Date:Joined: Jan 2010
More
Here's mine, 100% stock 4.4.2 - not even unlocked
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-17-12-48-38.png
Views:	75
Size:	172.3 KB
ID:	2584457  
17th February 2014, 02:05 PM   |  #23  
Senior Member
Thanks Meter: 90
 
235 posts
Join Date:Joined: Dec 2011
But you have location reporting switched on. So location requests should be normal. On my devices location reporting is always switched off.
17th February 2014, 04:06 PM   |  #24  
Ben36's Avatar
Senior Member
Thanks Meter: 1,879
 
6,462 posts
Join Date:Joined: Jun 2012
I just don't allow it location with app opps



Sent from my Nexus 5 using Tapatalk
17th February 2014, 05:06 PM   |  #25  
Senior Member
Thanks Meter: 90
 
235 posts
Join Date:Joined: Dec 2011
On my device Maps does not get a SAT-fix anymore, when Mode is set to Device only and App Ops is configured to not allow localisation for Play Services.

Edit: I was wrong, SAT-fix works. Sorry.
Last edited by rogers11; 17th February 2014 at 07:12 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes