Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Remove white spots all over my screen ? not dead pixels

OP augustinleman

17th July 2014, 02:58 AM   |  #11  
vin4yak's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 2,453
 
4,239 posts
Join Date:Joined: Mar 2013
More
A md5 mismatch couldn't have caused this. If you're using latest recoveries then it already has a md5 checker which aborts the installation if there's a mismatch. As I said earlier, it looks like a display problem with particular rgb colors. This is the first time I've seen such an issue on the nexus 5 forums.

Since it's just few weeks old, I hope you do get a replacement.
17th July 2014, 11:37 AM   |  #12  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by vin4yak

A md5 mismatch couldn't have caused this. If you're using latest recoveries then it already has a md5 checker which aborts the installation if there's a mismatch. As I said earlier, it looks like a display problem with particular rgb colors. This is the first time I've seen such an issue on the nexus 5 forums.

Since it's just few weeks old, I hope you do get a replacement.

For the sake of it I have completed a thorough reinstall of android 4.4.4 doing a full wipe (data, system, dalvik, cache), checking the md5 and following the method described here (http://forum.xda-developers.com/goog...image-t2513701) but it had no effect at all.

I start thinking that the issue might material in the end and that my best shot is trying to get it replaced.

If somebody has another idea, I am willing to try it.

Cheers
Last edited by augustinleman; 17th July 2014 at 11:46 AM.
17th July 2014, 08:24 PM   |  #13  
Senior Member
Thanks Meter: 4
 
164 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by augustinleman

@raptir: Do you think that the fact that I do not have the issue when on bootloader or recovery but only when boot animation is starting can be explained by framebuffer ? I guess I would also ask merchant website to change the phone as I bought it about 2 weeks ago.

@koszor: I have not checked the md5 of the firmware I downloaded. As I have tried with 3 different roms, do you think it can be related to stock framework integrity ?

Cheers.

Augustin

Are you perhaps using the same computer or internet connection (or even browser) to download the firmwares? If one was corrupt while downloading on the same computer I could easily see all of them being corrupt.

I think its an unlikely event but something to consider

Quote:
Originally Posted by vin4yak

A md5 mismatch couldn't have caused this. If you're using latest recoveries then it already has a md5 checker which aborts the installation if there's a mismatch. As I said earlier, it looks like a display problem with particular rgb colors. This is the first time I've seen such an issue on the nexus 5 forums.

Since it's just few weeks old, I hope you do get a replacement.


Forgot about this ^^
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes