Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more
Post Reply

Repaired Nexus 5

26th March 2014, 10:59 PM   |  #11  
OP Junior Member
Flag Nürnberg
Thanks Meter: 1
 
21 posts
Join Date:Joined: Dec 2011
More
The service wanted to charge me almost 60€ more for their work, plus they said that they would most probably reflash the ROM and I would lose all my data...
And I only wanted to save my data. So, for me, this is the best solution.

Sent from my Nexus 5 using xda app-developers app
27th March 2014, 01:02 AM   |  #12  
Senior Member
Flag Toronto
Thanks Meter: 304
 
1,347 posts
Join Date:Joined: Nov 2013
More
Sounds like the antennas are not contacting properly. Seems it can happen to anyone upon removing the backplate.

Sent from my Nexus 5 using Tapatalk
27th March 2014, 06:48 PM   |  #13  
OP Junior Member
Flag Nürnberg
Thanks Meter: 1
 
21 posts
Join Date:Joined: Dec 2011
More
I've just disassembled it and reassembled again. Everything looks good. All connections are good and nothing seems to be loose.
I even tried to press the back panel around the camera lens to make a better contact with the antenna, but still nothing.
Looks like this in the WiFi settings...


So, actually, I think it's a software problem and am going to root it now and flash the new ROM.

After that we'll see.
If there isn't any success after that, you all know where to find spare parts for your Nexus 5.

Sent from my Nexus 5 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1395942300432.jpg
Views:	53
Size:	55.5 KB
ID:	2653725  
27th March 2014, 06:55 PM   |  #14  
GUGUITOMTG4's Avatar
Senior Member
GuGuPlace
Thanks Meter: 202
 
531 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by _BluE_AngeL_

I've just disassembled it and reassembled again. Everything looks good. All connections are good and nothing seems to be loose.
I even tried to press the back panel around the camera lens to make a better contact with the antenna, but still nothing.
Looks like this in the WiFi settings...


So, actually, I think it's a software problem and am going to root it now and flash the new ROM.

After that we'll see.
If there isn't any success after that, you all know where to find spare parts for your Nexus 5.

Sent from my Nexus 5 using xda app-developers app

Hope it's just software issue, reflash stock after unlocking bootloader http://forum.xda-developers.com/goog...image-t2513701
The Following User Says Thank You to GUGUITOMTG4 For This Useful Post: [ View ]
27th March 2014, 09:57 PM   |  #15  
OP Junior Member
Flag Nürnberg
Thanks Meter: 1
 
21 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by GUGUITOMTG4

Hope it's just software issue, reflash stock after unlocking bootloader http://forum.xda-developers.com/goog...image-t2513701

I just finished reflashing the stock ROM and it seems like it wasn't a software issue... after selecting the language it says "Turning Wi-Fi on..." and it doesn't do anything...

More suggestions?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank