Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,174 Members 36,219 Now Online
XDA Developers Android and Mobile Development Forum

Repaired Nexus 5

Tip us?
 
_BluE_AngeL_
Old
#11  
Junior Member - OP
Thanks Meter 1
Posts: 21
Join Date: Dec 2011
Location: Nürnberg
The service wanted to charge me almost 60€ more for their work, plus they said that they would most probably reflash the ROM and I would lose all my data...
And I only wanted to save my data. So, for me, this is the best solution.

Sent from my Nexus 5 using xda app-developers app
 
bblzd
Old
#12  
Senior Member
Thanks Meter 294
Posts: 1,315
Join Date: Nov 2013
Location: Toronto
Sounds like the antennas are not contacting properly. Seems it can happen to anyone upon removing the backplate.

Sent from my Nexus 5 using Tapatalk
W32
 
_BluE_AngeL_
Old
#13  
Junior Member - OP
Thanks Meter 1
Posts: 21
Join Date: Dec 2011
Location: Nürnberg
I've just disassembled it and reassembled again. Everything looks good. All connections are good and nothing seems to be loose.
I even tried to press the back panel around the camera lens to make a better contact with the antenna, but still nothing.
Looks like this in the WiFi settings...


So, actually, I think it's a software problem and am going to root it now and flash the new ROM.

After that we'll see.
If there isn't any success after that, you all know where to find spare parts for your Nexus 5.

Sent from my Nexus 5 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1395942300432.jpg
Views:	53
Size:	55.5 KB
ID:	2653725  
 
GUGUITOMTG4
Old
#14  
GUGUITOMTG4's Avatar
Senior Member
Thanks Meter 201
Posts: 530
Join Date: Oct 2011
Location: GuGuPlace
Quote:
Originally Posted by _BluE_AngeL_ View Post
I've just disassembled it and reassembled again. Everything looks good. All connections are good and nothing seems to be loose.
I even tried to press the back panel around the camera lens to make a better contact with the antenna, but still nothing.
Looks like this in the WiFi settings...


So, actually, I think it's a software problem and am going to root it now and flash the new ROM.

After that we'll see.
If there isn't any success after that, you all know where to find spare parts for your Nexus 5.

Sent from my Nexus 5 using xda app-developers app
Hope it's just software issue, reflash stock after unlocking bootloader http://forum.xda-developers.com/goog...image-t2513701
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -{()}- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
The Following User Says Thank You to GUGUITOMTG4 For This Useful Post: [ Click to Expand ]
 
_BluE_AngeL_
Old
#15  
Junior Member - OP
Thanks Meter 1
Posts: 21
Join Date: Dec 2011
Location: Nürnberg
Quote:
Originally Posted by GUGUITOMTG4 View Post
Hope it's just software issue, reflash stock after unlocking bootloader http://forum.xda-developers.com/goog...image-t2513701
I just finished reflashing the stock ROM and it seems like it wasn't a software issue... after selecting the language it says "Turning Wi-Fi on..." and it doesn't do anything...

More suggestions?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes