FORUMS

Ringtones?

9 posts
Thanks Meter: 0
 
By staindreality, Junior Member on 24th January 2014, 01:57 PM
Post Reply Subscribe to Thread Email Thread
I cannot figure this out. I DL a song with tubemate and I converted it to ogg with a converter and put in ringtones folder with es. It shows up in ringtones change in setting bit all I get is a beep when phone rings and it shows name of song as ringtone selected. When I plug in headphones it plays the song. I tried using a computer and moving it from phone to computer and back and that doesn't work either. I'm at a loss. Any help is appreciated. Thank you.

Sent from my Nexus 5 using XDA Premium 4 mobile app
 
 
24th January 2014, 02:00 PM |#2  
EddyOS's Avatar
Recognized Contributor
Flag Liverpool, Merseyside
Thanks Meter: 3,724
 
More
How about convert it on a PC and use MP3? All mine work fine so it must be the conversion process. That or buy the music rather than ripping it
24th January 2014, 05:07 PM |#3  
Recognized Contributor
Thanks Meter: 1,323
 
More
Quote:
Originally Posted by staindreality

I cannot figure this out. I DL a song with tubemate and I converted it to ogg with a converter and put in ringtones folder with es. It shows up in ringtones change in setting bit all I get is a beep when phone rings and it shows name of song as ringtone selected. When I plug in headphones it plays the song. I tried using a computer and moving it from phone to computer and back and that doesn't work either. I'm at a loss. Any help is appreciated. Thank you.

Sent from my Nexus 5 using XDA Premium 4 mobile app

http://forum.xda-developers.com/show....php?t=1390644

Post #4. Had this issue in my S3, that fixed it. Used Audacity.
24th January 2014, 05:39 PM |#4  
Senior Member
Thanks Meter: 133
 
More
Quote:
Originally Posted by staindreality

I cannot figure this out. I DL a song with tubemate and I converted it to ogg with a converter and put in ringtones folder with es. It shows up in ringtones change in setting bit all I get is a beep when phone rings and it shows name of song as ringtone selected. When I plug in headphones it plays the song. I tried using a computer and moving it from phone to computer and back and that doesn't work either. I'm at a loss. Any help is appreciated. Thank you.

Sent from my Nexus 5 using XDA Premium 4 mobile app

you also could use ringtones extended, grab it from the play store

Sent from my Nexus 5 using XDA Premium 4 mobile app
24th January 2014, 07:26 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Ringtones extended worked until I restart phone. Then I have reset again. Minor thing but annoying. I'll try audacity. Thank you. I haven't rooted this phone. If I did would that solve this issue.?

Sent from my Nexus 5 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes