Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Exclamation [Q] Help needed !! phone not switching on.

OP krishna chandra

1st April 2014, 03:11 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Hello ,

I have installed CW recovery and CM 11 on my rooted nexus 5.

then wanted to format my sd card ,so for that i went to CW recovery from boot and did all formats mentioned in it.

And came back to the sd card to install CM 11 again from sd, but sd card was wiped off.

now i am not able to switch on my phone.
It just stays in the "google" screen itself.

Please help me how to put back it to any working state.

PS:I have not backed up phone..
1st April 2014, 03:34 AM   |  #2  
xdrc45's Avatar
Senior Member
Flag Great White , Michigan
Thanks Meter: 304
 
734 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by krishna chandra

Hello ,

I have installed CW recovery and CM 11 on my rooted nexus 5.

then wanted to format my sd card ,so for that i went to CW recovery from boot and did all formats mentioned in it.

And came back to the sd card to install CM 11 again from sd, but sd card was wiped off.

now i am not able to switch on my phone.
It just stays in the "google" screen itself.

Please help me how to put back it to any working state.

PS:I have not backed up phone..

Can you still get into recovery? If so use adb to push the ROM to the phone.
Why did you format everything and the SD card... That as you found out wipes everything out. Even if you had a backup on the device it would of wiped it. You should always keep a backup of the device and efs saved off the device to a PC.
1st April 2014, 03:55 AM   |  #3  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,936
 
11,271 posts
Join Date:Joined: Sep 2012
Hold the power button for 20 seconds, that'll turn off the phone. Then boot into recovery and adb push a Rom to it. If you can't do that then fastboot flash the factory image

Sent from my Nexus 5
1st April 2014, 05:48 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Exclamation
Thankyou guys for your comments~!

I finally figured out.

To fix this what i did was

1.to boot the phone , pressed volume volume down+power.

2.installed the CW recovery using adb.

3.went in to the CW recovery and selected "install zip from sideload".

4.installed CM 11 succesfully using adb.

5.done!!

Now everything looks good but

my sim card is not getting detected.

I doubt the radio software didnt install at all.

Please let me know if i need to install any other software or i am missing something here!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes