Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,426 Members 53,359 Now Online
XDA Developers Android and Mobile Development Forum

[Q] ROM 4.4.3 HAMMERHEAD Mahdi-Rom 2.6

Tip us?
 
rickolascage
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Default [Q] ROM 4.4.3 HAMMERHEAD Mahdi-Rom 2.6

I am a pretty much new to all of this, have had some experience eg. I've rooted my phones in the past, installed custom roms. But that is as far as it goes. I am not a developer, I know nothing of posting logcats. I just flashed Mahdi-Rom 2.6, love it, I have absolutely no complaints. All I am doing is posting what I perceive to be a small glitch. Whether its fixed or not matters not to me, its not that big of a deal, and for all I know it may not even be a glitch, but if it is and you run into it, hopefully you do know how to present a proper logcat and maybe these awesome fellas here will help you out. Here is the glitch I am talking about. When in immerse mode and using pie, longpress is useless. Again, doesn't bother me at all, but I figured what the heck, might as well report it just in case it bothers someone else. Also screencapture doesn't work at all! Again I rarely if ever use it. I will say that this Rom, this website, this whole experience makes me wonder what took me so long to make the switch from apple to android. You guys rock!!!!
 
Primokorn
Old
#2  
Primokorn's Avatar
Recognized Contributor
Thanks Meter 1831
Posts: 3,550
Join Date: Nov 2012
Location: Annecy

 
DONATE TO ME
Quote:
Originally Posted by rickolascage View Post
I am a pretty much new to all of this, have had some experience eg. I've rooted my phones in the past, installed custom roms. But that is as far as it goes. I am not a developer, I know nothing of posting logcats. I just flashed Mahdi-Rom 2.6, love it, I have absolutely no complaints. All I am doing is posting what I perceive to be a small glitch. Whether its fixed or not matters not to me, its not that big of a deal, and for all I know it may not even be a glitch, but if it is and you run into it, hopefully you do know how to present a proper logcat and maybe these awesome fellas here will help you out. Here is the glitch I am talking about. When in immerse mode and using pie, longpress is useless. Again, doesn't bother me at all, but I figured what the heck, might as well report it just in case it bothers someone else. Also screencapture doesn't work at all! Again I rarely if ever use it. I will say that this Rom, this website, this whole experience makes me wonder what took me so long to make the switch from apple to android. You guys rock!!!!
I'm also running Mahdi and the longpress works with SlimPIE in Immersive mode. Screenshots work too while using Vol down + power or any other option/app.

Welcome
Nexus 5 | Ask any questionTWRP themes 720p & 1080pDark XDA

LGE Nexus 5 | TWRP Recovery | DU | Uber fan of Uber kernel

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes