Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Screen Staying On

OP nikol4s

12th June 2014, 05:16 AM   |  #1  
OP Senior Member
Thanks Meter: 26
 
238 posts
Join Date:Joined: Jun 2010
Hey guys hope someone can provide some insight.

Since upgrading to 4.4.3 via ota, flashing supersu and re-enabling xposed, my screen does not automatically timeout. It will stay on until I touch the power button to put it on standby.

I assumed it was an app so I've uninstalled anything new and still no change.

I have no clue what is preventing my device from sleeping. Any help would be appreciated.

Sent from my Nexus 5
12th June 2014, 05:36 AM   |  #2  
fxdil's Avatar
Senior Member
Flag Singapore
Thanks Meter: 22
 
120 posts
Join Date:Joined: Jun 2014
More
Can you provide more details? What's your Display settings and what modules do you you have loaded?
12th June 2014, 05:50 AM   |  #3  
OP Senior Member
Thanks Meter: 26
 
238 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by fxdil

Can you provide more details? What's your Display settings and what modules do you you have loaded?

My display settings are currently on 30 but I've tried 1 minute and 2 minutes as well with no change. The only modules I have loaded are Gravity Box.

Sent from my Nexus 5
12th June 2014, 06:04 AM   |  #4  
fxdil's Avatar
Senior Member
Flag Singapore
Thanks Meter: 22
 
120 posts
Join Date:Joined: Jun 2014
More
Quote:
Originally Posted by nikol4s

My display settings are currently on 30 but I've tried 1 minute and 2 minutes as well with no change. The only modules I have loaded are Gravity Box.

Sent from my Nexus 5

Few things to try out.

1. Set display to time out after 1 min. Then reboot your phone. See if problem reoccurs.
2. Settings -> Developer Options -> Stay awake (make sure this is not checked)
3. Check if you have apps installed that has permission to keep the screen on, even if it is not the active app on screen.
4. Settings -> Applications -> Running (kill any unnecessary running apps) (might help if you do the same for cached processes)
The Following User Says Thank You to fxdil For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes