Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,802,856 Members 37,819 Now Online
XDA Developers Android and Mobile Development Forum

[Q] /sdcard0 gone.

Tip us?
 
Mozziliac
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 19
Join Date: Mar 2013
Default [Q] /sdcard0 gone.

I recently installed Linux mint and what not,
and figured out I'd be able to use ADB and fastboot commands off the bat.

So I wanted to try some,

1) adb devices ~ Got a response
2) adb shell ~ worked.

hmm, Lets try fastboot.

1) adb reboot-bootloader
2) fastboot erase cache (A harmless command as I believe)
2) fastboot reboot

Now, I wind up with no signal. APN's are removed and some apps don't function.
So i try and update CyanogenMod, And I'm greeted by an 'error' when trying to download the latest nightly.
At this point , I'm really tired and just leave my phone on and call it a night.

I wake up today and my battery is gone. Charge it for a an hour or so, and squeeze out 24%+ battery.
Try redownloading CM through chrome. No luck, still an error. A weird thought dawns on my that /sdcard0/ wasnt mounted.
So I try to go through in ES File explorer and it isn't able to explore anything except the system.

I boot into my recovery and I see my USB mount option is gone and no "internal sdcard" mount point.
Though i'm not getting any error in the logs.

So im just going to push the latest CM and Gapps and see this fixes it. Ill post my response after.
If anyone has any idea what happened, any response would be great Thank you
 
Mozziliac
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 19
Join Date: Mar 2013
Update: 1

Weird, I am still able to access the Sdcard when the screen prompts me to the directory to install the zip.

unfortunately , I pushed CM to the /data/ folder before trying /sdcard0/.
But well see what happens when i re-install.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes