Post Reply

cannot get service or apn

OP Guitarboarder28

24th June 2014, 03:06 AM   |  #1  
Guitarboarder28's Avatar
OP Senior Member
Thanks Meter: 355
 
1,183 posts
Join Date:Joined: Feb 2012
Donate to Me
More
I flashed the stock 4.4.4 image and then flashed rastakat 4.4.4 and when I booted rastakat I had no service. I went to apn and there were none. I tried to add in an apn but I cannot.. I have since flashed 4.4.4 and 4.4.3 stock images and still cannot get service back what am I doing wrong?
24th June 2014, 03:12 AM   |  #2  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 21,837
 
26,221 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by Guitarboarder28

I flashed the stock 4.4.4 image and then flashed rastakat 4.4.4 and when I booted rastakat I had no service. I went to apn and there were none. I tried to add in an apn but I cannot.. I have since flashed 4.4.4 and 4.4.3 stock images and still cannot get service back what am I doing wrong?

go to your about phone, does it show baseband?
24th June 2014, 03:19 AM   |  #3  
Guitarboarder28's Avatar
OP Senior Member
Thanks Meter: 355
 
1,183 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by simms22

go to your about phone, does it show baseband?

yes
24th June 2014, 03:21 AM   |  #4  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 21,837
 
26,221 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by Guitarboarder28

yes

i asked another question in the radtakat thread..
The Following User Says Thank You to simms22 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank