Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,355 Members 39,512 Now Online
XDA Developers Android and Mobile Development Forum

SIM card removed error

Tip us?
 
mtilson
Old
#1  
Junior Member - OP
Thanks Meter 5
Posts: 22
Join Date: Oct 2008
Default SIM card removed error

I'm sure there's already a thread or two about this issue, but does anyone know how to fix the "SIM card removed" popup that occurs occasionally on the Nexus 5? I've seen the problem explained on other forums but haven't had any luck finding good search results on our Nexus 5 listings. I'm getting the error more frequently these days - up to 2-3 times a day. It's really annoying as I have no way to know it's occurred until I turn on the phone and see it; however, I've been missing phone calls and texts in the meantime. Is this just a hardware issue? I'm running rooted stock 4.4.2 with xposed framework enabled. Much thanks.
 
rootSU
Old
#2  
rootSU's Avatar
Senior Member
Thanks Meter 10644
Posts: 21,756
Join Date: Aug 2010
Location: Oxenhope, West Yorkshire, UK
Never had this. Are you sure your SIM card isn't faulty?

Sent from my Nexus 5 using Tapatalk
Want to root/unroot? All important guides and info threads are contained within the "Sticky Roll-up" thread in General. Click the link below to get there!



Philz Touch Recovery with passkey secure lock

I do NOT reply to support queries over PM.
The Following User Says Thank You to rootSU For This Useful Post: [ Click to Expand ]
 
Steve - O
Old
#3  
Steve - O's Avatar
Member
Thanks Meter 12
Posts: 43
Join Date: Aug 2013
Location: My Place
Have you tried removing and re-inserting it a few times? If you've done that already, get a new sim card.
The Following User Says Thank You to Steve - O For This Useful Post: [ Click to Expand ]
 
mtilson
Old
#4  
Junior Member - OP
Thanks Meter 5
Posts: 22
Join Date: Oct 2008
I've definitely ejected and reinserted several times. I've had the card about 7 months with no problems before but maybe it has gone bad now. I was worried it could be a phone-specific problem when I saw other people complaining about the same issue on other sites.

Sent from my Nexus 5 using XDA Free mobile app
 
litan1106
Old
#5  
Junior Member
Thanks Meter 3
Posts: 19
Join Date: Jun 2014
Default same problem here

same problem here with my nexus 5.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes