5,594,564 Members 33,191 Now Online
XDA Developers Android and Mobile Development Forum

Slow data speeds after 4.4.1. update

Tip us?
 
froggydoddy
Old
#1  
froggydoddy's Avatar
Member - OP
Thanks Meter 4
Posts: 89
Join Date: Oct 2008
Default Slow data speeds after 4.4.1. update

Just updated my Nexus 5 to 4.4.1 manually. After the update, I'm getting max speeds of 2-3Mbps down, and like .05Mbps up on HSPA+. This just started happening after the update. I'm on the Bell network (Canada). I used to get 8-12Mbps down & 2-3Mbps up on HSPA+ before the update.

Tried reflashing just the radio, but that didn't help. Just got another 2.45Mbps down, 0.11Mbps up.

Anyone else having this problem?
 
golem95
Old
(Last edited by golem95; 6th December 2013 at 11:21 PM.)
#2  
Member
Thanks Meter 4
Posts: 39
Join Date: Nov 2013
Location: Osnabrück
Quote:
Originally Posted by froggydoddy View Post
Just updated my Nexus 5 to 4.4.1 manually. After the update, I'm getting max speeds of 2-3Mbps down, and like .05Mbps up on HSPA+. This just started happening after the update. I'm on the Bell network (Canada). I used to get 8-12Mbps down & 2-3Mbps up on HSPA+ before the update.

Tried reflashing just the radio, but that didn't help. Just got another 2.45Mbps down, 0.11Mbps up.

Anyone else having this problem?
not really, my speed jumped upwards around 200kbyte/s down (wired? jap!) - maybe you should try to flash the previous radio .17?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes