FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

SMS problems

267 posts
Thanks Meter: 22
 
By samkent6, Senior Member on 16th January 2014, 04:49 PM
Post Reply Subscribe to Thread Email Thread
Does anyone else have problems where their sms messages do not send and calls do not work? This is solved with a reboot so am I right in assuming this is a software issue?

Sent from my Nexus 5 using xda app-developers app
 
 
16th January 2014, 05:12 PM |#2  
Senior Member
Flag St. Cloud, MN
Thanks Meter: 315
 
More
I posted something like this in another thread recently. Where I live I'm on the fringe of a LTE tower and never have more than one bar (and often showing none). Turns out that when LTE network is bad the phone will switch back and forth between LTE and 3g, causing me to receive text messages sometimes more than 20 minutes delayed.

All I have done is switch to 3g preferred in network settings and everything's fine. I also have significantly better standby battery life, as the phone isn't changing back and forth anymore (that and LTE will always use more battery anyway).

Hope that helps/works for you.

Sent from my BN NookHD+ using xda app-developers app
16th January 2014, 06:10 PM |#3  
coux's Avatar
Junior Member
Flag Berlin
Thanks Meter: 1
 
More
This happens as well with custom ROMs, I have to disable LTE using Cataclysm due to this delay.
16th January 2014, 06:49 PM |#4  
Member
Thanks Meter: 2
 
More
If you guys are having this problem while WIFI is on, it's a known problem that Google knows about but hasn't fixed yet. You have to set the phone to only use 3G to fix it for now.
Last edited by kgry; 16th January 2014 at 06:55 PM.
16th January 2014, 08:20 PM |#5  
hello00's Avatar
Senior Member
Flag South Miami, FL
Thanks Meter: 2,804
 
More
i used to have this on my old htc one but not on my nexus 5
16th January 2014, 09:32 PM |#6  
OP Senior Member
Thanks Meter: 22
 
More
Thanks for the reply guys, um im having this problem on 3g and wifi, mostly happens on 3g though as im out and about most days so I hardly ever use wifi

Sent from my GT-P5110 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes