Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,422 Members 43,658 Now Online
XDA Developers Android and Mobile Development Forum

[SOLVED] Custom ringtones don't work

Tip us?
 
Donnie Sins
Old
(Last edited by Toledo_JAB; 15th May 2014 at 05:41 PM.) Reason: issue FIXED
#1  
Donnie Sins's Avatar
Senior Member - OP
Thanks Meter 579
Posts: 1,119
Join Date: Mar 2012
Default [SOLVED] Custom ringtones don't work

Hi all,

On my previous Galaxy S2 I've always used Zedge to download custom ringtones and notifications. I just did the same on my new Nexus, but when I set them for my ringtone, the sound won't play right when I got a message, and there comes up another sound.
I've tried other ringtones etc. from Zedge, but all of them give the same weird sound.
I've searched to the Q&A-section and on Google, but couldn't find anything. Somebody knows something?

Thanks in advance

BTW: I use everything stock.
 
Donnie Sins
Old
#2  
Donnie Sins's Avatar
Senior Member - OP
Thanks Meter 579
Posts: 1,119
Join Date: Mar 2012
Never mind. Reboot did the job.

Send from the Matrix
 
Toledo_JAB
Old
#3  
Toledo_JAB's Avatar
Forum Moderator
Thanks Meter 2,139
Posts: 2,607
Join Date: Jan 2011
Location: Toledo, Ohio
Quote:
Originally Posted by Donnie Sins View Post
Never mind. Reboot did the job.

Send from the Matrix
Title edited and thread closed.

Quote:
Originally Posted by kyphur View Post
Let me be very clear on this:
IF YOU DON'T CARE ABOUT UNDERSTANDING THE JOURNEY,
THEN YOU PROBABLY SHOULDN'T BE HERE IN THE FIRST PLACE.

The Following User Says Thank You to Toledo_JAB For This Useful Post: [ Click to Expand ]
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes