Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [SOLVED] No EFS backup. IMEI lost.

OP 7alvi

2nd April 2014, 10:58 PM   |  #11  
jamal2367's Avatar
Senior Member
Flag Münster
Thanks Meter: 6,719
 
2,835 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by 7alvi

I'm flashing stock image but it's kinda stuck on
archive does not contain boot.sig
archive does not contain recovery.sig

It's been like 10 minutes since that. I'm on on old Pentium 4 PC so maybe it's taking time? I dunno!

The 2 lines is are normaly

Try again with admin rights
Last edited by jamal2367; 2nd April 2014 at 11:01 PM.
The Following User Says Thank You to jamal2367 For This Useful Post: [ View ]
2nd April 2014, 11:00 PM   |  #12  
GUGUITOMTG4's Avatar
Senior Member
GuGuPlace
Thanks Meter: 203
 
554 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by 7alvi

I'm flashing stock image but it's kinda stuck on
archive does not contain boot.sig
archive does not contain recovery.sig

It's been like 10 minutes since that. I'm on on old Pentium 4 PC so maybe it's taking time? I dunno!

That could be because you extracted the image-hammerhead xxxxx.zip file. dont extract it. it should be there like it is on this picture
The Following User Says Thank You to GUGUITOMTG4 For This Useful Post: [ View ]
2nd April 2014, 11:07 PM   |  #13  
7alvi's Avatar
OP Senior Member
Flag Kanpur
Thanks Meter: 1,296
 
803 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by rootSU

Just because the symptoms appear to indicate that you've screwed your efs partition,.doesn't mean you actually have.

Bad /cache and /data have been known to exhibit the same symptoms and flashing cache or returning to stock are known fixes if that's the case

Sent from my Nexus 5 using Tapatalk

I officially pronounce this phone as un-brickable. Yes it's fixed. IMEI, baseband siganls everything is back... @rootSU I owe you a beer man. I can't emphasize how ****lessly scared I was...thanx a lot!
The Following 2 Users Say Thank You to 7alvi For This Useful Post: [ View ]
2nd April 2014, 11:07 PM   |  #14  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 14,608
 
26,078 posts
Join Date:Joined: Aug 2010
More
No worries

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to rootSU For This Useful Post: [ View ]
14th January 2015, 06:54 PM   |  #15  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2015
Just pumping this thread.

I've gone through a few steps but have ran into a snag.

Heres the synopsis;

My device was randomly shutting down while charging so I decided to factory reset to see if that helped.
When I did the the device entered a boot loop and when I went into recovery it would say can't mount cache etc.
I tried re flashing 5.0.1 Lrx22c but again it got stuck in a boot loop.
I managed to flash 4.4.4 and the device finally turns on.
The only problem is that the phone appears to be without any network connection. Google playstore cannot open and crash's and so does the camera and gallery applications. Adding a sim card does nothing to help.
I'm not sure how to fix this problem and I'm at a point where I need to ask for help. I'm Canadian and bought the device through one of our providers, Rogers, and am starting to think that there is a specific set of 'roger' img's that I need to flash and not the ones from the developers site.
Any input would be much appreciated.
16th January 2015, 11:03 PM   |  #16  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2015
Bump bump ^^
17th January 2015, 03:59 AM   |  #17  
ldubs's Avatar
Senior Member
Brooklyn, NY
Thanks Meter: 47
 
544 posts
Join Date:Joined: Dec 2012
More
There is no such thing as carrier specific factory images. Did you try reflashing the radio, or a different radio? Remove and reinsert Sim? Might be hardware issue otherwise ..

Sent from my Nexus 5 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes