Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[SOLVED] Google Now force closes

OP txtmikhail

10th January 2014, 03:08 PM   |  #1  
txtmikhail's Avatar
OP Senior Member
Flag Virginia,USA
Thanks Meter: 379
 
1,033 posts
Join Date:Joined: Oct 2010
More
I have tried 4 ROMs and 3 of them being cm11 based and another stock based. Works on stock base ROM. When I first install the Cm11 base ROMs Google now works but after I fix up my phone how I want it and go than do a search with Google Now it force close when giving me my results.. Has anyone else had this problem?

Sent from my Nexus 5 using XDA Premium 4 mobile app
Last edited by txtmikhail; 18th January 2014 at 05:31 AM.
18th January 2014, 05:35 AM   |  #2  
txtmikhail's Avatar
OP Senior Member
Flag Virginia,USA
Thanks Meter: 379
 
1,033 posts
Join Date:Joined: Oct 2010
More
I found the problem is with some CM Themes that has themed Google Now.. these themes will need to be updated and fix the issues with this.. Just try another theme will fix this for now
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes