Post Reply

[Q] No "system sound" on stock

OP Meridani

22nd February 2014, 12:22 AM   |  #1  
OP Member
Thanks Meter: 5
 
64 posts
Join Date:Joined: Feb 2012
More
I recently bought my nexus 5 and i noticed that there are no "system sounds" or how to call them. I checked multiple times that sound is turned up but still nothing. Games and music just plays fine. No ringtone, no notification sounds, even when selecting them I cannot hear the preview. I tried booting in safe mode. Still nothing. Also touch sounds doesn't even work.
I dont want to do a factory reset if that is possible.
22nd February 2014, 12:36 AM   |  #2  
Senior Member
Thanks Meter: 324
 
1,283 posts
Join Date:Joined: Nov 2013
More
https://play.google.com/store/apps/d...s.sliderwidget

Add the widget to your home screens and make sure it's the long one the 4 x 1

Then tap the last icon next to alarm for system and crank it to the desired level

Sent from my Nexus 5 using Tapatalk
22nd February 2014, 01:00 AM   |  #3  
OP Member
Thanks Meter: 5
 
64 posts
Join Date:Joined: Feb 2012
More
Still no luck...
ANy other ideas?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-22-01-56-11.jpg
Views:	24
Size:	223.7 KB
ID:	2593284  
22nd February 2014, 01:02 AM   |  #4  
Senior Member
Thanks Meter: 324
 
1,283 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by Meridani

Still no luck...
ANy other ideas?

Are you on stock rom? or custom rom
22nd February 2014, 01:06 AM   |  #5  
OP Member
Thanks Meter: 5
 
64 posts
Join Date:Joined: Feb 2012
More
Everything stock, except rooting.
Post Reply Subscribe to Thread

Tags
audio, error, sound
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank