Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,832 Members 51,593 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [Sprint] - No SMS/Phone Capabilities - Connected to 3G

Tip us?
 
shahnyl
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2010
Default [Q] [Sprint] - No SMS/Phone Capabilities - Connected to 3G

Hello All,

I just updated to 4.4.3 last night and in the process have lost my ability to send or receive calls/SMS/MMS when connected to 3G.

When in range of LTE my phone operates fine, however when out of range (in my office) I am not able to connect to LTE and instead my phone drops to 3G which has typically been fine. Now however, my phone connects to 3G and has data access but cannot send or receive calls/SMS/MMS. When I pull down on the notification shade it says "Searching for Service."

I have enabled Band 41 and have set it at priority 1. I have tried disabling it to no avail. I have tried placing the phone on Global & LTE (recommended) and still do not have Phone functionality.

I went so far as to wipe data/cache/dalivk and it still is not working.

Any thoughts?
 
habitformer
Old
(Last edited by habitformer; 11th June 2014 at 01:01 AM.)
#2  
Senior Member
Thanks Meter 204
Posts: 568
Join Date: Mar 2012
Location: daytona beach
Quote:
Originally Posted by shahnyl View Post
Hello All,

I just updated to 4.4.3 last night and in the process have lost my ability to send or receive calls/SMS/MMS when connected to 3G.

When in range of LTE my phone operates fine, however when out of range (in my office) I am not able to connect to LTE and instead my phone drops to 3G which has typically been fine. Now however, my phone connects to 3G and has data access but cannot send or receive calls/SMS/MMS. When I pull down on the notification shade it says "Searching for Service."

I have enabled Band 41 and have set it at priority 1. I have tried disabling it to no avail. I have tried placing the phone on Global & LTE (recommended) and still do not have Phone functionality.

I went so far as to wipe data/cache/dalivk and it still is not working.

Any thoughts?
Not to sound like a A$$ but started a thread for sprint and the update. There is a lot of useful info from many people in there.
Seriously it's so bad for me and my wife I put us back on 4.4.2
It got worse.your issue it sounds like is what we dealt with. It is the 3g/LTE handoff.it gets hung. You can try toggle airplane.
I reread your post.Yeah your suffering like us.try what I said. 4.4.3,crippled us in our area.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes