FORUMS

T-Mobile Steps Up The War Against Verizon

T-Mobile has today launched a new attack on Verizon under the tagline of “Never Settle … more

Multi DPI Apps for Galaxy Note 4

Samsung stock apps do not scale to non-stock DPIs, which can prove annoying to those that want to … more

Google #StepInsideAdWords Event Livestream

Ahead of the annual I/O conference scheduled to take place later this month, the Google … more

How Much Do You Pay for Your Wireless Bill?

With so many different carriers and options to choose from, it can sometimes be quite a task … more
Post Reply Subscribe to Thread Email Thread

Strange charging behaviour

23rd January 2014, 08:39 AM |#1  
wim69's Avatar
OP Senior Member
Thanks Meter: 37
 
More
For the last 2 nights, my Nexus 5 has managed to lose power in stead of charging, see screenshot. I have no idea why the battery is draining when it is supposed to be charging. Also the phone is getting quite warm (about 40 degrees or higher).

Please give me a hint how I can solve this.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-23-09-23-58.png
Views:	6812
Size:	169.1 KB
ID:	2533890   Click image for larger version

Name:	Screenshot_2014-01-23-09-32-42.png
Views:	6602
Size:	168.2 KB
ID:	2533891  
 
 
23rd January 2014, 09:22 AM |#2  
ShahzaadT's Avatar
Senior Member
Flag Cape Town
Thanks Meter: 80
 
Donate to Me
More
Quote:
Originally Posted by wim69

For the last 2 nights, my Nexus 5 has managed to lose power in stead of charging, see screenshot. I have no idea why the battery is draining when it is supposed to be charging. Also the phone is getting quite warm (about 40 degrees or higher).

Please give me a hint how I can solve this.


It could possibly be Kernel related. try flashing Stock kernel and see if the issue still exists
The Following User Says Thank You to ShahzaadT For This Useful Post: [ View ]
23rd January 2014, 09:14 PM |#3  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by ShahzaadT

It could possibly be Kernel related. try flashing Stock kernel and see if the issue still exists

I had the same problem and it was a broken charging cable for me.
25th January 2014, 06:30 PM |#4  
wim69's Avatar
OP Senior Member
Thanks Meter: 37
 
More
Quote:
Originally Posted by p7e

I had the same problem and it was a broken charging cable for me.

Thanks, I'll give that a try.

Brings me to the following question: how come that when I use the charging cable that came with the phone, batterystats show Charging AC, and when I use the same cable but with an USB extension cord, the stats show Charging USB? Could that be the faulty cable?

I have no other extension cable at hand now,so... Maybe somebody could try this as well?
25th January 2014, 06:39 PM |#5  
Senior Member
Thanks Meter: 342
 
More
Quote:
Originally Posted by wim69

Thanks, I'll give that a try.

Brings me to the following question: how come that when I use the charging cable that came with the phone, batterystats show Charging AC, and when I use the same cable but with an USB extension cord, the stats show Charging USB? Could that be the faulty cable?

I have no other extension cable at hand now,so... Maybe somebody could try this as well?

Kernal issue try going back to stock
The Following User Says Thank You to markdapimp For This Useful Post: [ View ]
27th January 2014, 07:14 PM |#6  
wim69's Avatar
OP Senior Member
Thanks Meter: 37
 
More
Went back to stock kernel and did a factory reset. That solved the problem.

Sent from my Nexus 5 using xda app-developers app
28th January 2014, 07:42 PM |#7  
wim69's Avatar
OP Senior Member
Thanks Meter: 37
 
More
Solved until today. Again, no charging when connected. Bummer. Starting all over again with testing.

Sent from my Nexus 5 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank