Easily Generate and Export Material Design Palletes

For many people, it can be pretty difficult to create a palette of complementary colors. … more

Android One Expanding to Bangladesh, Nepal, and Sri Lanka

At Google I/O 2013, Google proudly announced that the Android operating system was … more

Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Strange charging behaviour

OP wim69

23rd January 2014, 09:39 AM   |  #1  
wim69's Avatar
OP Senior Member
Thanks Meter: 30
 
173 posts
Join Date:Joined: Jan 2010
More
For the last 2 nights, my Nexus 5 has managed to lose power in stead of charging, see screenshot. I have no idea why the battery is draining when it is supposed to be charging. Also the phone is getting quite warm (about 40 degrees or higher).

Please give me a hint how I can solve this.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-23-09-23-58.png
Views:	6812
Size:	169.1 KB
ID:	2533890   Click image for larger version

Name:	Screenshot_2014-01-23-09-32-42.png
Views:	6602
Size:	168.2 KB
ID:	2533891  
23rd January 2014, 10:22 AM   |  #2  
ShahzaadT's Avatar
Senior Member
Flag Cape Town
Thanks Meter: 78
 
202 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Quote:
Originally Posted by wim69

For the last 2 nights, my Nexus 5 has managed to lose power in stead of charging, see screenshot. I have no idea why the battery is draining when it is supposed to be charging. Also the phone is getting quite warm (about 40 degrees or higher).

Please give me a hint how I can solve this.


It could possibly be Kernel related. try flashing Stock kernel and see if the issue still exists
The Following User Says Thank You to ShahzaadT For This Useful Post: [ View ]
23rd January 2014, 10:14 PM   |  #3  
Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by ShahzaadT

It could possibly be Kernel related. try flashing Stock kernel and see if the issue still exists

I had the same problem and it was a broken charging cable for me.
25th January 2014, 07:30 PM   |  #4  
wim69's Avatar
OP Senior Member
Thanks Meter: 30
 
173 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by p7e

I had the same problem and it was a broken charging cable for me.

Thanks, I'll give that a try.

Brings me to the following question: how come that when I use the charging cable that came with the phone, batterystats show Charging AC, and when I use the same cable but with an USB extension cord, the stats show Charging USB? Could that be the faulty cable?

I have no other extension cable at hand now,so... Maybe somebody could try this as well?
25th January 2014, 07:39 PM   |  #5  
Senior Member
Thanks Meter: 328
 
1,283 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by wim69

Thanks, I'll give that a try.

Brings me to the following question: how come that when I use the charging cable that came with the phone, batterystats show Charging AC, and when I use the same cable but with an USB extension cord, the stats show Charging USB? Could that be the faulty cable?

I have no other extension cable at hand now,so... Maybe somebody could try this as well?

Kernal issue try going back to stock
The Following User Says Thank You to markdapimp For This Useful Post: [ View ]
27th January 2014, 08:14 PM   |  #6  
wim69's Avatar
OP Senior Member
Thanks Meter: 30
 
173 posts
Join Date:Joined: Jan 2010
More
Went back to stock kernel and did a factory reset. That solved the problem.

Sent from my Nexus 5 using xda app-developers app
28th January 2014, 08:42 PM   |  #7  
wim69's Avatar
OP Senior Member
Thanks Meter: 30
 
173 posts
Join Date:Joined: Jan 2010
More
Solved until today. Again, no charging when connected. Bummer. Starting all over again with testing.

Sent from my Nexus 5 using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes