HTC M9 S-OFF In Less Than 24 Hours – No ETA On Release

HTC devices are no stranger to XDA’s Senior Recognized Developers … more

April Fools Round Up: The Year of Nostalgia

April Fools Day is once again upon us and as usual, tech companies everywhere have not … more

Android 5.1 OTA for Nexus Round-Up

The beginning of April is dominated by April Fools. There are jokes and pranks everywhere, which are … more

Official Lollipop for LG G2 Captured

LG is rolling out the Lollipop update for the LG G2. KDZ images for both 16 GB and 32 GB variants … more
Post Reply Subscribe to Thread Email Thread

Swiftkey Issue

12th February 2014, 06:44 AM |#1  
asd87's Avatar
OP Senior Member
Flag Cleveland
Thanks Meter: 164
 
780 posts
Join Date:Joined: Dec 2010
More
Anyone else having issues with swiftkey staying at default? I know there was an issue when you reboot the phone, the keyboard would reset but, it happens when the screen is off or the phone goes into deep sleep.

Was wondering if anyone knows of a fix??

Stock rooted ROM and kernel

Sent from my Nexus 5 using Tapatalk
12th February 2014, 06:48 AM |#2  
jlevy73's Avatar
Senior Member
Los Angeles
Thanks Meter: 1,311
 
9,273 posts
Join Date:Joined: Nov 2009
Video
Quote:
Originally Posted by asd87

Anyone else having issues with swiftkey staying at default? I know there was an issue when you reboot the phone, the keyboard would reset but, it happens when the screen is off or the phone goes into deep sleep.

Was wondering if anyone knows of a fix??

Stock rooted ROM and kernel

Sent from my Nexus 5 using Tapatalk

Sorry cannot reproduce. Been using swift key every since i got the phone and not had any problems keeping it as a default, even after rebooting.
12th February 2014, 06:49 AM |#3  
Senior Member
Thanks Meter: 383
 
918 posts
Join Date:Joined: Jan 2011
That happened to me on KK as well as JB. I simply disable the stock keyboard in Settings.
12th February 2014, 06:50 AM |#4  
asd87's Avatar
OP Senior Member
Flag Cleveland
Thanks Meter: 164
 
780 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by jlevy73

Sorry cannot reproduce. Been using swift key every since i got the phone and not had any problems keeping it as a default, even after rebooting.

That's weird... You think GravityBox could be causing it? That's the only "modifications" I've made.

I've tried the official release and the new beta release and still have the same problems.

Sent from my Nexus 5 using Tapatalk
12th February 2014, 06:53 AM |#5  
jlevy73's Avatar
Senior Member
Los Angeles
Thanks Meter: 1,311
 
9,273 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by asd87

That's weird... You think GravityBox could be causing it? That's the only "modifications" I've made.

I've tried the official release and the new beta release and still have the same problems.

Sent from my Nexus 5 using Tapatalk

It could be as I don't have that Mod installed.
12th February 2014, 06:55 AM |#6  
asd87's Avatar
OP Senior Member
Flag Cleveland
Thanks Meter: 164
 
780 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by Wakamatsu

That happened to me on KK as well as JB. I simply disable the stock keyboard in Settings.

They fixed it on JB but I'll try that and see what happens.

Sent from my Nexus 5 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes