Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Tethering / hotspot not working on stock 4.4.2

OP boxcar8028

28th May 2014, 01:52 AM   |  #1  
boxcar8028's Avatar
OP Senior Member
Flag Seattle, WA
Thanks Meter: 66
 
587 posts
Join Date:Joined: Mar 2011
More
Tethering and portable hotspot does not work with my stock 4.4.2. It would just error and gray out. But the odd thing is that tethering works find with bluetooth and when i install a custom rom like cyanogenmod 11 the hotspot would works just find. I google this problem and it seems to be common but I can't seem to fine any answers to this. Any help is most appreciated.
28th May 2014, 02:00 AM   |  #2  
Senior Member
Thanks Meter: 110
 
698 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by boxcar8028

Tethering and portable hotspot does not work with my stock 4.4.2. It would just error and gray out. But the odd thing is that tethering works find with bluetooth and when i install a custom rom like cyanogenmod 11 the hotspot would works just find. I google this problem and it seems to be common but I can't seem to fine any answers to this. Any help is most appreciated.

What provider are you on and does your plan support it? I feel as though it shouldn't grey it out, but just not work if your plan does not support it. I'm on 4.4.2 and T-Mobile and I have no trouble with it.
The Following User Says Thank You to PsychDrummer For This Useful Post: [ View ]
28th May 2014, 03:50 AM   |  #3  
boxcar8028's Avatar
OP Senior Member
Flag Seattle, WA
Thanks Meter: 66
 
587 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by PsychDrummer

What provider are you on and does your plan support it? I feel as though it shouldn't grey it out, but just not work if your plan does not support it. I'm on 4.4.2 and T-Mobile and I have no trouble with it.

Thanks for your reply. I'm also with T-Mobile and my account is in good order and my plan does support tethering. I think its something with my settings in stock 4.4.2. Im hoping that 4.4.3 will fix it because I really like stock Kit Kat.
28th May 2014, 04:10 AM   |  #4  
Senior Member
Thanks Meter: 52
 
280 posts
Join Date:Joined: Oct 2010
http://forum.xda-developers.com/show...php?p=48740167

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to Akoolive For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes