FORUMS

Titanium Backup Restore App+Data Problem

58 posts
Thanks Meter: 4
 
By ponzi314, Member on 11th January 2014, 12:10 AM
Post Reply Subscribe to Thread Email Thread
Has anyone had the problem where when you restore your apps and data using Titanium Backup the notifications dont come through? It seems like when I do a restore of my apps I dont get notifications anymore. I have to uninstall the app and reinstall it.
 
 
11th January 2014, 12:13 AM |#2  
Senior Member
Flag New York
Thanks Meter: 406
 
More
Quote:
Originally Posted by ponzi314

Has anyone had the problem where when you restore your apps and data using Titanium Backup the notifications dont come through? It seems like when I do a restore of my apps I dont get notifications anymore. I have to uninstall the app and reinstall it.

If you're talking about system apps, they shouldn't be backed up / restored. It can be done, but you shouldn't restore data, and it can still be problematic.
11th January 2014, 12:21 AM |#3  
OP Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by PhilipTD

If you're talking about system apps, they shouldn't be backed up / restored. It can be done, but you shouldn't restore data, and it can still be problematic.

Whoops should have stated user apps. I never backup system apps. I only use the Titanium ones for things like bluetooth, wifi, messages.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes