FORUMS
Remove All Ads from XDA

Titanium Backup has stopped

72 posts
Thanks Meter: 3
 
By dndwanted, Member on 9th April 2014, 04:51 PM
Post Reply Subscribe to Thread Email Thread
9th April 2014, 05:44 PM |#11  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by dechronic

Have you tried booting into a custom recovery and formatting the cache and the dalvik cache?

I have already tried that.
Quote:
Originally Posted by gee2012

You could try Helium or make backups with adb or maybe some other apps in Play.

So there is no solution for my problem?
 
 
Hammer_Of_The_Gods
9th April 2014, 05:45 PM |#12  
Guest
Thanks Meter: 0
 
More
Hi,

Other than that:

http://www.titaniumtrack.com/kb/tita...eshooting.html

Quote:

If it’s crashing right away when you launch it, try clearing its data (in your phone settings, under Applications) and be sure to also remove the "data/com.keramidas.TitaniumBackup" directory on your sd card, if it exists.

And maybe also delete all the residues in data/data (and another locations?) if presents, reboot and try to re-install?

Send them a log too?

It's weird, maybe a conflict with an Xposed module...
Last edited by Hammer_Of_The_Gods; 9th April 2014 at 05:53 PM.
9th April 2014, 05:53 PM |#13  
OP Member
Thanks Meter: 3
 
More
It is still not working after doing what was said on that website.
I don't know what else to do, but thank you all for trying to help.
Hammer_Of_The_Gods
9th April 2014, 05:58 PM |#14  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by dndwanted

I don't know what else to do

Last thing:
Quote:
Originally Posted by Hammer_Of_The_Gods

Send them a log too?

If you really want to use Titanium Backup.... What kind of Xposed modules you use?

Otherwise try the alternative solutions above to make backup.
9th April 2014, 06:04 PM |#15  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Hammer_Of_The_Gods

Last thing:

If you really want to use Titanium Backup.... What kind of Xposed modules you use?

I disabled all of them but it still doesn't work.
6th September 2015, 07:52 AM |#16  
Junior Member
Flag Bangalore
Thanks Meter: 0
 
More
Quote:
Originally Posted by dndwanted

I didn't really wanted to start a new thread because of this, but I haven't found my answers neither here on the forum nor on google.

I have installed Titanium Backup Root (not pro version) on my Nexus 5 and when I open it, it says 'Unfortunately, Titanium Backup has stopped.'

Can anyone help me?

Nexus 5, Stock + Xposed, ElementalX kernel


Hi,
Try installing the app from play store and restore the data seperately . It worked for me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes