Post Reply

Internal Memory not recognizing

OP dying4004

29th March 2014, 08:36 AM   |  #1  
OP Senior Member
Thanks Meter: 19
 
857 posts
Join Date:Joined: Oct 2009
guys

suddenly an hour ago my nexus 5 rebooted automatically and now its stuck at boot logo.

i booted into recovery mode (TWRP) and internal memory is showing as zero.

left it turned off for an hour and still same issue.

is there any way i can check if the memory is corrupted or the chip can be dead?

cheers
29th March 2014, 08:42 AM   |  #2  
gee2012's Avatar
Recognized Contributor
Flag Heerlen
Thanks Meter: 3,161
 
8,604 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by dying4004

guys

suddenly an hour ago my nexus 5 rebooted automatically and now its stuck at boot logo.

i booted into recovery mode (TWRP) and internal memory is showing as zero.

left it turned off for an hour and still same issue.

is there any way i can check if the memory is corrupted or the chip can be dead?

cheers

What do you see if you go into bootloader mode and connect the phone to the PC? If your flash memory is no longer available you have to RMA it mate.
Last edited by gee2012; 29th March 2014 at 08:44 AM.
29th March 2014, 02:40 PM   |  #3  
GUGUITOMTG4's Avatar
Senior Member
GuGuPlace
Thanks Meter: 202
 
537 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by dying4004

guys

suddenly an hour ago my nexus 5 rebooted automatically and now its stuck at boot logo.

i booted into recovery mode (TWRP) and internal memory is showing as zero.

left it turned off for an hour and still same issue.

is there any way i can check if the memory is corrupted or the chip can be dead?

cheers

If you have unlocked bootloader, you could first try flashing cache.img found on method 2 on this thread http://forum.xda-developers.com/goog...image-t2513701
if that doesnt work, return to stock doing the method 1 flash-all. That will fix it if it's software related.
If no luck, RMA
Last edited by GUGUITOMTG4; 29th March 2014 at 02:43 PM.
31st March 2014, 06:11 AM   |  #4  
OP Senior Member
Thanks Meter: 19
 
857 posts
Join Date:Joined: Oct 2009
Update: After leaving the phone turned off for 10 hours turned the phone on and it started working.

After 24 hours of working fine it went with same issue again.

So, now I will be start my process of RMA
31st March 2014, 10:07 AM   |  #5  
Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by dying4004

Update: After leaving the phone turned off for 10 hours turned the phone on and it started working.

After 24 hours of working fine it went with same issue again.

So, now I will be start my process of RMA



Have the same problem and cant solve it...(tried formatting, flashing...)
So disappointed with N5 ...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank