Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,635 Members 38,761 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Unable to Connect to Carrier Network After Removing Back Cover?

Tip us?
 
Zerosuit Connor
Old
#1  
Zerosuit Connor's Avatar
Senior Member - OP
Thanks Meter 238
Posts: 303
Join Date: Mar 2012
Location: Sydney

 
DONATE TO ME
Default [Q] Unable to Connect to Carrier Network After Removing Back Cover?

Hey there, my silly missus recently tried to pry the back off of her Nexus 5, upon doing so the phone is no longer able to connect to any mobile networks, make calls, SMS etc. Does anyone have any advice?
 
premo15
Old
#2  
Senior Member
Thanks Meter 153
Posts: 427
Join Date: Aug 2012
Location: Austin, TX
Quote:
Originally Posted by Zerosuit Connor View Post
Hey there, my silly missus recently tried to pry the back off of her Nexus 5, upon doing so the phone is no longer able to connect to any mobile networks, make calls, SMS etc. Does anyone have any advice?
I had this problem with nfc and wireless charging, turned out the back panel just wasn't set properly. I believe there are antennas that need to contact components on the motherboard. Try pushing a little harder all over the back until you hear it snap.

Sent from my Nexus 5
 
1c3_5n0w
Old
(Last edited by 1c3_5n0w; 26th May 2014 at 12:10 PM.)
#3  
1c3_5n0w's Avatar
Senior Member
Thanks Meter 131
Posts: 471
Join Date: Apr 2012
Location: Singapore

 
DONATE TO ME
Quote:
Originally Posted by Zerosuit Connor View Post
Hey there, my silly missus recently tried to pry the back off of her Nexus 5, upon doing so the phone is no longer able to connect to any mobile networks, make calls, SMS etc. Does anyone have any advice?
ARENT YOU THE GUY FROM GBATEMP?! Try properly snapping on the back cover. There are various antennas and perhaps they weren't properly lined up. Don't really think removing a back cover will cause this, my 2 cents is that it just isn't properly snap shut.

EDIT: pretty sure you are. You owned an Xperia Play and we discussed it in a GBATemp thread before saying that android 4.1 was rolling out to Nexus devices. We also met in the Gin2JB thread.
Current Phone: Nexus 5 16GB Black D821
ROM: Stock KitKat 4.4.4 with root and TWRP (unlocked bootloader)

Current Tablet: ASUS Nexus 7 (2013) 16GB Black
ROM: Stock KitKat 4.4.4 with root and TWRP (unlocked bootloader)

Spare Phone: iPhone 5 16GB (iOS 7.1.1 Jailbroken)

Hit the thanks button if I helped you out, it's just that simple!
In fact, do that for everyone who helps you!
Feel free to shoot me questions via PM!
Thanks to everyone of you, XDA has become an awesome community!
 
Zerosuit Connor
Old
#4  
Zerosuit Connor's Avatar
Senior Member - OP
Thanks Meter 238
Posts: 303
Join Date: Mar 2012
Location: Sydney

 
DONATE TO ME
Quote:
Originally Posted by 1c3_5n0w View Post
ARENT YOU THE GUY FROM GBATEMP?! Try properly snapping on the back cover. There are various antennas and perhaps they weren't properly lined up. Don't really think removing a back cover will cause this, my 2 cents is that it just isn't properly snap shut.

EDIT: pretty sure you are. You owned an Xperia Play and we discussed it in a GBATemp thread before saying that android 4.1 was rolling out to Nexus devices. We also met in the Gin2JB thread.
Yeah, that's me! Been a while since I've been over there, and I've since moved from an Xperia Play to an Xperia Z1, and a Z2 in the next few weeks.
The Following User Says Thank You to Zerosuit Connor For This Useful Post: [ Click to Expand ]
 
Zerosuit Connor
Old
#5  
Zerosuit Connor's Avatar
Senior Member - OP
Thanks Meter 238
Posts: 303
Join Date: Mar 2012
Location: Sydney

 
DONATE TO ME
Quote:
Originally Posted by premo15 View Post
I had this problem with nfc and wireless charging, turned out the back panel just wasn't set properly. I believe there are antennas that need to contact components on the motherboard. Try pushing a little harder all over the back until you hear it snap.

Sent from my Nexus 5

Ah! That worked, thanks! Who'd have thought.
 
1c3_5n0w
Old
#6  
1c3_5n0w's Avatar
Senior Member
Thanks Meter 131
Posts: 471
Join Date: Apr 2012
Location: Singapore

 
DONATE TO ME
Since you solved your prob, what happened to your GBAtemp pokemon mod? Haha was looking forward to playing that last time

Sent from my XT1032 using XDA Premium 4 mobile app
Current Phone: Nexus 5 16GB Black D821
ROM: Stock KitKat 4.4.4 with root and TWRP (unlocked bootloader)

Current Tablet: ASUS Nexus 7 (2013) 16GB Black
ROM: Stock KitKat 4.4.4 with root and TWRP (unlocked bootloader)

Spare Phone: iPhone 5 16GB (iOS 7.1.1 Jailbroken)

Hit the thanks button if I helped you out, it's just that simple!
In fact, do that for everyone who helps you!
Feel free to shoot me questions via PM!
Thanks to everyone of you, XDA has become an awesome community!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Google Play Services Updated to Version 6.1

In addition to Android operating system proper, Google is focusing hard on giving the developers … more

CyanogenMod 11 M10 Available for Supported Devices

Summer vacation isover for most students out there, and it’s the time to get back to … more

XDA Forums Added for the First Batch of Android One Devices!

Just yesterday, we talked about the highly anticipated launch of the first batch … more

XDA Xposed Tuesday: DonkeyGuard, Don’t Be a Donkey, Control Your Device – XDA Developer TV

Some applications ask for the world … more