FORUMS

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more

[Q] Unable to Connect to Carrier Network After Removing Back Cover?

303 posts
Thanks Meter: 244
 
By Zerosuit Connor, Senior Member on 25th May 2014, 10:46 AM
Post Reply Subscribe to Thread Email Thread
Hey there, my silly missus recently tried to pry the back off of her Nexus 5, upon doing so the phone is no longer able to connect to any mobile networks, make calls, SMS etc. Does anyone have any advice?
 
 
25th May 2014, 02:00 PM |#2  
Senior Member
Austin, TX
Thanks Meter: 153
 
More
Quote:
Originally Posted by Zerosuit Connor

Hey there, my silly missus recently tried to pry the back off of her Nexus 5, upon doing so the phone is no longer able to connect to any mobile networks, make calls, SMS etc. Does anyone have any advice?

I had this problem with nfc and wireless charging, turned out the back panel just wasn't set properly. I believe there are antennas that need to contact components on the motherboard. Try pushing a little harder all over the back until you hear it snap.

Sent from my Nexus 5
26th May 2014, 12:01 PM |#3  
1c3_5n0w's Avatar
Senior Member
Flag Singapore
Thanks Meter: 132
 
Donate to Me
More
Quote:
Originally Posted by Zerosuit Connor

Hey there, my silly missus recently tried to pry the back off of her Nexus 5, upon doing so the phone is no longer able to connect to any mobile networks, make calls, SMS etc. Does anyone have any advice?

ARENT YOU THE GUY FROM GBATEMP?! Try properly snapping on the back cover. There are various antennas and perhaps they weren't properly lined up. Don't really think removing a back cover will cause this, my 2 cents is that it just isn't properly snap shut.

EDIT: pretty sure you are. You owned an Xperia Play and we discussed it in a GBATemp thread before saying that android 4.1 was rolling out to Nexus devices. We also met in the Gin2JB thread.
Last edited by 1c3_5n0w; 26th May 2014 at 12:10 PM.
The Following User Says Thank You to 1c3_5n0w For This Useful Post: [ View ]
27th May 2014, 02:44 AM |#4  
Zerosuit Connor's Avatar
OP Senior Member
Flag Sydney
Thanks Meter: 244
 
Donate to Me
More
Quote:
Originally Posted by 1c3_5n0w

ARENT YOU THE GUY FROM GBATEMP?! Try properly snapping on the back cover. There are various antennas and perhaps they weren't properly lined up. Don't really think removing a back cover will cause this, my 2 cents is that it just isn't properly snap shut.

EDIT: pretty sure you are. You owned an Xperia Play and we discussed it in a GBATemp thread before saying that android 4.1 was rolling out to Nexus devices. We also met in the Gin2JB thread.

Yeah, that's me! Been a while since I've been over there, and I've since moved from an Xperia Play to an Xperia Z1, and a Z2 in the next few weeks.
The Following User Says Thank You to Zerosuit Connor For This Useful Post: [ View ]
27th May 2014, 02:45 AM |#5  
Zerosuit Connor's Avatar
OP Senior Member
Flag Sydney
Thanks Meter: 244
 
Donate to Me
More
Quote:
Originally Posted by premo15

I had this problem with nfc and wireless charging, turned out the back panel just wasn't set properly. I believe there are antennas that need to contact components on the motherboard. Try pushing a little harder all over the back until you hear it snap.

Sent from my Nexus 5


Ah! That worked, thanks! Who'd have thought.
27th May 2014, 07:52 AM |#6  
1c3_5n0w's Avatar
Senior Member
Flag Singapore
Thanks Meter: 132
 
Donate to Me
More
Since you solved your prob, what happened to your GBAtemp pokemon mod? Haha was looking forward to playing that last time

Sent from my XT1032 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes