Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unfortunately Camera has stopped (4.2.2., stock)

OP xybur

27th March 2014, 03:24 PM   |  #1  
xybur's Avatar
OP Senior Member
Flag Hephzibah
Thanks Meter: 42
 
136 posts
Join Date:Joined: Jul 2010
Donate to Me
More
EDIT: Well, I fixed it. I used Jishnu's Camera mod "return to stock" zip and it fixed things thankfully.

Thanks

-----

When attempting to use the standard camera app on my Nexus, I get this error. I've had a Nexus 5 since launch and had NO issues whatsoever with the camera until recently. No matter what I try to do, the camera app doesn't load. Not from the lockscreen, not from the app, etc.

What's odd is that I CAN use apps like camera zoom fx or the built in snapshot feature in the facebook app for example, and the camera works then. I can also use hangouts and I've verified the front facing camera works. Oddly though, using the camera within the Google+ app crashes the camera too.

I've tried clearing cache, dalvik cache, force stop camera, disabling and re-enabling and no dice. A friend of mine postulated that it could be the HDR mode messing up. I DID have HDR active the last time the camera worked. But with no way of resetting the application/toggling the HDR switch (because the camera won't load to that point), I'm SOL.

Here is a screen cap video I took demonstrating the issue. Don't mind the artifacting at the start of the video, I'm not sure what caused that.



My current phone build is in my sig, except I'm running the most up to date Franco Kernel (iirc r37).
Last edited by xybur; 27th March 2014 at 05:41 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes