Post Reply

[Q] Update OTA crashed my root

25th June 2014, 07:22 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Yesterday I managed to press install on the newest update, 4.4.4 on my Nexus 5. It was rooted and still is, but by installing this OTA it somehow made it crash. Now that I try to get into recovery mode I just get the android which is dead with an ! on it. It was rooted with Xposed and TWRP.
What do I do? Im on a Mac
25th June 2014, 07:24 AM   |  #2  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 11,677
 
22,635 posts
Join Date:Joined: Aug 2010
More
OTA removed root replaces recovery. I'm amazed it managed to replace recovery whilst Xposed was installed. Anyway, seems like it did.
You must fastboot flash a custom recovery

Sent from my Nexus 5 using Tapatalk
25th June 2014, 07:31 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by rootSU

OTA removed root replaces recovery. I'm amazed it managed to replace recovery whilst Xposed was installed. Anyway, seems like it did.
You must fastboot flash a custom recovery

Sent from my Nexus 5 using Tapatalk

I feel embarrassed to ask, but how do I do that on my Mac? When I rooted it I did it on my PC at home, now Im traveling with my Mac for work..
Thanks!
25th June 2014, 07:35 AM   |  #4  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 11,677
 
22,635 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by killhaug

I feel embarrassed to ask, but how do I do that on my Mac? When I rooted it I did it on my PC at home, now Im traveling with my Mac for work..
Thanks!

The same really. Install fastboot and use the "fastboot flash recovery /pathto/your/recovery.img" command

Sent from my Nexus 5 using Tapatalk
25th June 2014, 08:21 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by rootSU

The same really. Install fastboot and use the "fastboot flash recovery /pathto/your/recovery.img" command

Sent from my Nexus 5 using Tapatalk

I did this and now Im stuck in a TWRP loop, wont get into the system. I dont know what to do now, any inputs?

EDIT: Solved it. Thanks!
Last edited by killhaug; 25th June 2014 at 09:16 AM. Reason: Solved the problem
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank