5,600,841 Members 41,384 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can't upload photos from Native Gmail

Tip us?
 
jrotert
Old
#1  
Senior Member - OP
Thanks Meter 15
Posts: 137
Join Date: Apr 2010
Default [Q] Can't upload photos from Native Gmail

I have a stock rooted N5 (Sprint carrier) currently running ART. I can't send photos from phone using native Gmail app (forever stuck on "Sending") but can send them successfully using Enhanced Email app with same Google credentials.

I am currently trying switching back to Dalvik runtime to see if this has any effect.
 
drawde40599
Old
#2  
drawde40599's Avatar
Senior Member
Thanks Meter 1318
Posts: 4,243
Join Date: Aug 2010

 
DONATE TO ME
Quote:
Originally Posted by jrotert View Post
I have a stock rooted N5 (Sprint carrier) currently running ART. I can't send photos from phone using native Gmail app (forever stuck on "Sending") but can send them successfully using Enhanced Email app with same Google credentials.

I am currently trying switching back to Dalvik runtime to see if this has any effect.
Ya gmail sucks sometimes , whenever this happens to me I clear gmail cache and data reboot and let it sync and it works agn . seems to only happen after I flash a update to whatever ROM I'm using . been like this for years for me .... Give it a try
 
jrotert
Old
#3  
Senior Member - OP
Thanks Meter 15
Posts: 137
Join Date: Apr 2010
Quote:
Originally Posted by drawde40599 View Post
Ya gmail sucks sometimes , whenever this happens to me I clear gmail cache and data reboot and let it sync and it works agn . seems to only happen after I flash a update to whatever ROM I'm using . been like this for years for me .... Give it a try
Yeah, but clearing data/cache is a PIA because I have filters/ringtones set up for certain situations, and I hate having to set everything up again every time native Gmail decides to sh*t the bed. Switching back to Dalvik made no difference.I'll just stick with using Enhanced Email when sending/uploading stuff.

And back to ART now.
 
drawde40599
Old
#4  
drawde40599's Avatar
Senior Member
Thanks Meter 1318
Posts: 4,243
Join Date: Aug 2010

 
DONATE TO ME
Quote:
Originally Posted by jrotert View Post
Yeah, but clearing data/cache is a PIA because I have filters/ringtones set up for certain situations, and I hate having to set everything up again every time native Gmail decides to sh*t the bed. Switching back to Dalvik made no difference.I'll just stick with using Enhanced Email when sending/uploading stuff.

And back to ART now.
Ya that's the only" fix" there isn't another one , that " fix " is actually strait from Google , so .... Good luck
 
jrotert
Old
#5  
Senior Member - OP
Thanks Meter 15
Posts: 137
Join Date: Apr 2010
Quote:
Originally Posted by drawde40599 View Post
Ya that's the only" fix" there isn't another one , that " fix " is actually strait from Google , so .... Good luck
Thanks for your input, but this seems to be the standard Google response when encountering problems, i.e., clear data/cache on app. I just wish Google would fix issue so this was not necessary.

But I still love N5 my otherwise. I've had same native Gmail sync/upload probs since 1.5 Android, just hoping probs would be resolved by 4.4.
 
drawde40599
Old
#6  
drawde40599's Avatar
Senior Member
Thanks Meter 1318
Posts: 4,243
Join Date: Aug 2010

 
DONATE TO ME
Quote:
Originally Posted by jrotert View Post
Thanks for your input, but this seems to be the standard Google response when encountering problems, i.e., clear data/cache on app. I just wish Google would fix issue so this was not necessary.

But I still love N5 my otherwise. I've had same native Gmail sync/upload probs since 1.5 Android, just hoping probs would be resolved by 4.4.
Do u use custom Roms ? I've also had this issue since back then but never on my phones I don't use custom Roms on , for me it only happens when I update custom ROMs never happens with updates from OTA . ( its happened enough to me I found a pattern ...
 
jrotert
Old
#7  
Senior Member - OP
Thanks Meter 15
Posts: 137
Join Date: Apr 2010
Quote:
Originally Posted by drawde40599 View Post
Do u use custom Roms ? I've also had this issue since back then but never on my phones I don't use custom Roms on , for me it only happens when I update custom ROMs never happens with updates from OTA . ( its happened enough to me I found a pattern ...
Nope. Stock 4.4 ROM rooted w/ CWM recovery. Although I am running Franco kernel. Don't think Franco kernel has any effect, because I have experienced same probs w/ previous versions of Android running stock kernels, so I think it is prob with native Gmail client, Anyway, no big deal, I'll just use Enhanced Email app for this unless and until Google fixes native client.

Thanks again.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

TasGear: A Tasker Extension for the Samsung Galaxy Gear

With wearable technology taking center stage this year, one can only expect more … more

Intelligently Place Contacts on Your Home Screen with CallWho Widget

There are plenty of ways to get your contacts to show up on your … more

Control TWRP from within Android with TWRP Coordinator

You may recall that back when TWRP2 introduced a couple of years ago, it brought with … more

Keep Track of Everything Your Device Does with Event Logger

Regardless of their OS choice, computing power users generally share one common … more