Post Reply

[Q] USB Problem (searched everywhere)

2nd May 2014, 07:17 PM   |  #11  
hhamzah49's Avatar
OP Senior Member
Flag Den Haag
Thanks Meter: 30
 
237 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by samersh72

take a look here:
http://forum.xda-developers.com/show...&postcount=735
i suggest Universal Naked Driver http://forum.xda-developers.com/show...57&postcount=1

Thanks for your quick answer, doesnt work though. When i choose the extracted Universal Naked Driver it tells me that it already has installed the latest drivers for this device.
2nd May 2014, 07:24 PM   |  #12  
Quote:
Originally Posted by hhamzah49

Thanks for your quick answer, doesnt work though. When i choose the extracted Universal Naked Driver it tells me that it already has installed the latest drivers for this device.

did you follow steps in mentioned link?
try this also http://forum.xda-developers.com/show....php?t=2588979
2nd May 2014, 09:52 PM   |  #13  
vin4yak's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 2,181
 
3,708 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Here try this:

Make sure android sdk with platform tools and usb_driver is installed on your PC and then,
Follow these steps:

1. Connect your phone to your pc and head over to control panel---device manager and select your phone from there.
2. Right click on it and select update driver software.
3. Now select "Browse my computer for driver software"
4. Put this path "C:\Program Files (x86)\Android\android-sdk\extras\google\usb_driver" (C:\Program Files (x86) may differ on your pc depending on where you have installed the SDK)
5. Put a tick on "Include subfolders" and click next.
6. The drivers will be installed again and everything should work now.

Make sure you accept the authorization request popup on your device when you connect to your PC.
2nd May 2014, 10:54 PM   |  #14  
hhamzah49's Avatar
OP Senior Member
Flag Den Haag
Thanks Meter: 30
 
237 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by vin4yak

Here try this:

Make sure android sdk with platform tools and usb_driver is installed on your PC and then,
Follow these steps:

1. Connect your phone to your pc and head over to control panel---device manager and select your phone from there.
2. Right click on it and select update driver software.
3. Now select "Browse my computer for driver software"
4. Put this path "C:\Program Files (x86)\Android\android-sdk\extras\google\usb_driver" (C:\Program Files (x86) may differ on your pc depending on where you have installed the SDK)
5. Put a tick on "Include subfolders" and click next.
6. The drivers will be installed again and everything should work now.

Make sure you accept the authorization request popup on your device when you connect to your PC.

Quote:
Originally Posted by samersh72

did you follow steps in mentioned link?
try this also http://forum.xda-developers.com/show....php?t=2588979

Thanks for all your replys, but as i told you, it doesnt show up as anything related to android. it shows up like this: http://imgur.com/a/W3JEO
This problem also comes when i plugin a normal usb device to put files on.
3rd May 2014, 04:19 AM   |  #15  
Junior Member
Flag Surrey
Thanks Meter: 1
 
20 posts
Join Date:Joined: May 2014
More
Same happen to me you have to install adp again
3rd May 2014, 09:43 AM   |  #16  
CitizenLee's Avatar
Senior Member
Thanks Meter: 492
 
2,336 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by hhamzah49

This problem also comes when i plugin a normal usb device to put files on.

That, and the fact it works on your old laptop tells me it's most likely a problem with the USB ports or controller on your PC. Do you have your motherboard disk? If so try reinstalling the drivers. Check USB settings in BIOS too.
3rd May 2014, 08:16 PM   |  #17  
hhamzah49's Avatar
OP Senior Member
Flag Den Haag
Thanks Meter: 30
 
237 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by CitizenLee

That, and the fact it works on your old laptop tells me it's most likely a problem with the USB ports or controller on your PC. Do you have your motherboard disk? If so try reinstalling the drivers. Check USB settings in BIOS too.

But how come it worked fine just a few days ago
4th May 2014, 07:40 AM   |  #18  
hhamzah49's Avatar
OP Senior Member
Flag Den Haag
Thanks Meter: 30
 
237 posts
Join Date:Joined: Mar 2013
More
Put it in my USB 3.0 port and it works. Looks like its "fixed".

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank