Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Vibrate completely gone.

OP MxZeal

31st March 2014, 07:14 AM   |  #1  
OP Member
Thanks Meter: 11
 
65 posts
Join Date:Joined: Mar 2013
I don't think that is from a defect but rather a problem with the Rom I downloaded (purity) or someThing else such something in module settings.. Anyway I no longer get vibrates at all even though it's enabled on all my applications (Snapchat bbm sms etc) but when my phone had random studders (1second freeze) it vibrates Lmao like wtf?
31st March 2014, 07:50 AM   |  #2  
jbdan's Avatar
Senior Member
Atlanta
Thanks Meter: 634
 
2,605 posts
Join Date:Joined: Aug 2010
More
Kind of difficult to troubleshoot the issue unless you run stock.... See if vibrate works fully stock, then you can begin solving

Nexus5
Hammer_Of_The_Gods
31st March 2014, 08:32 AM   |  #3  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by MxZeal

I don't think that is from a defect but rather a problem with the Rom I downloaded (purity) or someThing else such something in module settings.. Anyway I no longer get vibrates at all even though it's enabled on all my applications (Snapchat bbm sms etc) but when my phone had random studders (1second freeze) it vibrates Lmao like wtf?

Hi,

I doubt there is something related to the rom, but can you elaborate a bit more about "someThing else such something in module settings"?

I think it's mostly due to a setting... Download Trickster Mod on the Play Store, go to the "Specific" tab and take a look at the "vibrator strength", the original value is 63.

31st March 2014, 08:47 AM   |  #4  
OP Member
Thanks Meter: 11
 
65 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by Hammer_Of_The_Gods

Hi,

I doubt there is something related to the rom, but can you elaborate a bit more about "someThing else such something in module settings"?

I think it's mostly due to a setting... Download Trickster Mod on the Play Store, go to the "Specific" tab and take a look at the "vibrator strength", the original value is 63.

Whoops sorry bad grammar I'm kind of rushing this as I'm in an airport but I checked trickster mod and it was correct set to 63. The reason I mentioned module settings was because the most recent thing I've done was download a few things from xposed such as app settings but the vibrate still saids On Idk... Don't really know what could be causing it but the keyboard vibration seems to be working now randomly
31st March 2014, 08:52 AM   |  #5  
exb0's Avatar
Senior Member
Flag 3.137136,101.594663
Thanks Meter: 412
 
1,763 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by MxZeal

Whoops sorry bad grammar I'm kind of rushing this as I'm in an airport but I checked trickster mod and it was correct set to 63. The reason I mentioned module settings was because the most recent thing I've done was download a few things from xposed such as app settings but the vibrate still saids On Idk... Don't really know what could be causing it but the keyboard vibration seems to be working now randomly

Try disabling xposed completely and try again. You can also try doing a nandroid and flashing a completely clean new rom. see if that solves your problem. If the new rom works properly then it's probably something you did.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes