5,600,725 Members 38,164 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Video - noise/clipping on silence recordings in 4.4.1 and 4.4.2

Tip us?
 
DdragonPT
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 23
Join Date: Dec 2013
Default [Q] Video - noise/clipping on silence recordings in 4.4.1 and 4.4.2

Hey, I still haven't received neither 4.4.1 or 4.4.2 updates, but I am not really worried about that.
Still, one of my biggest problems in 4.4.0 is the clipping noise in video recording (1080p) on silence situations, and so I was expecting to hear from someone about this, concerning the two updates?

Regards
 
borchgrevink
Old
#2  
Senior Member
Thanks Meter 8
Posts: 630
Join Date: Jul 2010
Quote:
Originally Posted by DdragonPT View Post
Hey, I still haven't received neither 4.4.1 or 4.4.2 updates, but I am not really worried about that.
Still, one of my biggest problems in 4.4.0 is the clipping noise in video recording (1080p) on silence situations, and so I was expecting to hear from someone about this, concerning the two updates?

Regards
I seem to have it on my 4.4.2. Really hope this is a software bug...
 
robertips
Old
#3  
robertips's Avatar
Member
Thanks Meter 69
Posts: 80
Join Date: Jan 2012
Location: Caracas
I have the same problem :/ on 4.4.2

Sent from my Nexus 5 using xda app-developers app
 
DdragonPT
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 23
Join Date: Dec 2013
yes, it seems this is a generalised issue, though some people state they don't have the problem, which I really don't believe.

All people should post in the google forum about this, the link: https://productforums.google.com/for...k/qECqF-wpL2cJ

I had the problem in 4.4.0 and still have it in 4.4.2.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes