5,594,341 Members 38,041 Now Online
XDA Developers Android and Mobile Development Forum

Is it just or the video recording in camera app not working?

Tip us?
 
munwaioblivious
Old
#1  
munwaioblivious's Avatar
Member - OP
Thanks Meter 1
Posts: 94
Join Date: Sep 2010
Default Is it just or the video recording in camera app not working?

I tried videoing and it just simply stop there and it won't record or anything

Sent from my Nexus 5 using xda app-developers app
 
munwaioblivious
Old
#2  
munwaioblivious's Avatar
Member - OP
Thanks Meter 1
Posts: 94
Join Date: Sep 2010
Anyone having the same problem as me??

Sent from my Nexus 5 using xda app-developers app
 
rootSU
Old
#3  
rootSU's Avatar
Senior Member
Thanks Meter 7393
Posts: 17,917
Join Date: Aug 2010
Location: Oxenhope, West Yorkshire, UK
Some people have the issue. Especially if the 4.4 kernel is used but mine is ok. Have a search around.

-----------------------
Sent via tapatalk.

I do NOT reply to support queries over PM. Please keep support queries to the Q&A section, so that others may benefit
Always read the OP's of a thread and the last 2 pages before asking questions, unless there has been an update - in which case, read the last 5 pages!

nexus 5 | SlimKat | ElementalX kernel | Philz Touch Recovery

I do NOT reply to support queries over PM.
 
jpchopper
Old
#4  
Senior Member
Thanks Meter 28
Posts: 147
Join Date: Dec 2010
Mine did that, in not sure what caused it, it worked before ota then stopped. Ended up reflashing the 4.4.2 from Google website and re rooting over fastboot. It wouldn't hurt to wipe cache in stock recovery when you do it, before installing TWRP or CWM... Hope this helps, it fixed mine.

Sent from my Nexus 5 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes