5,606,297 Members 32,612 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Waking Phone shows disconnection to Google Services

Tip us?
 
digitalsmoke
Old
(Last edited by digitalsmoke; 9th December 2013 at 05:11 AM.)
#1  
Member - OP
Thanks Meter 0
Posts: 58
Join Date: May 2010
Default [Q] Waking Phone shows disconnection to Google Services

Hi Everyone,

I just want to see if I can get an question answered before I have to try a different network to see if I can replicate the problem. Here it goes.

I'm trying out straight talk (AT&T) and every time I let my phone sleep for a couple of minutes, then wake it, it shows the data bars as white, then it goes orange, then it goes white again. I assume I'm waking it, it finds out its not connected to google services, then reconnects. This is pretty crappy because I will suddenly get all my missed hangout messages in a matter of seconds after it connects. I'm on 4.4.1 and I notice this issue on both of my Nexus 5's, and yes the APN is the correct one.

If possible please see if this happens to you, and let me know especially if you are on Straight talk

Thanks everyone!
 
dicecuber
Old
#2  
Account currently disabled
Thanks Meter 51
Posts: 521
Join Date: Aug 2013
Location: Vancouver
Nexus 5 is notorious with dropping signal

Sent from **Nexus 5 sucks**
 
digitalsmoke
Old
#3  
Member - OP
Thanks Meter 0
Posts: 58
Join Date: May 2010
I didn't have an issue with it on Solavei (t-mobile) or at least i didn't notice it. I'm just curious if anyone else is running into the same issue, if so which carrier are you on.

Thanks.
 
dicecuber
Old
#4  
Account currently disabled
Thanks Meter 51
Posts: 521
Join Date: Aug 2013
Location: Vancouver
Do a google search "Nexus 5 signal" or something. It is happening worldwide.

Sent from **Nexus 5 sucks**
 
digitalsmoke
Old
#5  
Member - OP
Thanks Meter 0
Posts: 58
Join Date: May 2010
Quote:
Originally Posted by dicecuber View Post
Do a google search "Nexus 5 signal" or something. It is happening worldwide.

Sent from **Nexus 5 sucks**
Well the thing is, I have decent reception. It just seems as if it looses connection to Google services when the phone is asleep and then quickly re-establishes the connection after waking it. It could just be straight talk, I dont recall having this issue with t-mobile towers, but I just wanted to see if anyone else was having this issue before I go out and get another carrier

Thanks guys and gals.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes