Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,262 Members 50,677 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Wi-Fi and mobile data connection issues after Titanium backup

Tip us?
 
woowhee
Old
(Last edited by woowhee; 13th February 2014 at 04:34 PM.)
#1  
Member - OP
Thanks Meter 13
Posts: 77
Join Date: Jan 2014
Default [Q] Wi-Fi and mobile data connection issues after Titanium backup

I had my first scheduled Titanium backup run last night, but when I woke up I found that my Wi-Fi and mobile data connections weren't working (even though they still displayed as connected/functional). Has this happened to anyone else? What could be going on here?

(Rebooting fixed things, but I'm still curious as to why this happened.)
 
RevelationOmega
Old
#2  
RevelationOmega's Avatar
Senior Member
Thanks Meter 498
Posts: 514
Join Date: Jan 2014
Location: Tallahassee

 
DONATE TO ME
Quote:
Originally Posted by woowhee View Post
I had my first scheduled Titanium backup run last night, but when I woke up I found that my Wi-Fi and mobile data connections weren't working (even though they still displayed as connected/functional). Has this happened to anyone else? What could be going on here?

(Rebooting fixed things, but I'm still curious as to why this happened.)
Never use titanium backup for system apps. Only use for purposes of restoring the user apps you download and such. By scheduling the system apps/etc, the program actually breaks those apps/programs functions by restore/backup. Especially with titanium backup, refer to other threads that have had similar issues to see as well.
From the depths, the light is all you see.... Life's Good in QHD.


LG G3 - Stock - No Root (yet...)
Samsung S5 - Stock Deodexed - Root
Google Nexus 5 - Liquid Smooth - Root

Don't Forget to Hit the THANKS if I Helped!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes