5,595,268 Members 46,945 Now Online
XDA Developers Android and Mobile Development Forum

Widget locker working in 4.4.1?

Tip us?
 
rootSU
Old
#1  
rootSU's Avatar
Senior Member - OP
Thanks Meter 7396
Posts: 17,926
Join Date: Aug 2010
Location: Oxenhope, West Yorkshire, UK
Default Widget locker working in 4.4.1?

Anyone else having an issue with Widget locker, using Dalvik - since 4.4.1 update?

I'm using a deodexed ROM but not sure that it's a custom ROM issue per se.

The issue is that the WL lock screen no longer appears. When opening WL via the app icon in the app drawer, it prompts to "complete action using" and lists browsers or Play. There is clearly something not right, including after a full wipe.

Anyone else?
Always read the OP's of a thread and the last 2 pages before asking questions, unless there has been an update - in which case, read the last 5 pages!

nexus 5 | SlimKat | ElementalX kernel | Philz Touch Recovery

I do NOT reply to support queries over PM.
 
Lanhoj
Old
#2  
Member
Thanks Meter 12
Posts: 35
Join Date: Jul 2011
Doesn't work on 4.4.1

I ttried to get an older version but only found 1.2.9 which works but is barely usable.
 
maxamus007
Old
#3  
Senior Member
Thanks Meter 61
Posts: 400
Join Date: Feb 2013
Same issue here
 
razholio
Old
#4  
Senior Member
Thanks Meter 29
Posts: 250
Join Date: Mar 2011
I have the same problem. I've tried uninstalling and restoring app+data from my Tibackup with lots of reboots in between, but no luck so far.
sign up for dropbox with this link and we both get a 500MB storage bonus: http://db.tt/19736kw8
 
rootSU
Old
#5  
rootSU's Avatar
Senior Member - OP
Thanks Meter 7396
Posts: 17,926
Join Date: Aug 2010
Location: Oxenhope, West Yorkshire, UK
At least we know

-----------------------
Sent via tapatalk.

I do NOT reply to support queries over PM. Please keep support queries to the Q&A section, so that others may benefit
Always read the OP's of a thread and the last 2 pages before asking questions, unless there has been an update - in which case, read the last 5 pages!

nexus 5 | SlimKat | ElementalX kernel | Philz Touch Recovery

I do NOT reply to support queries over PM.
 
razholio
Old
#6  
Senior Member
Thanks Meter 29
Posts: 250
Join Date: Mar 2011
Quote:
Originally Posted by rootSU View Post
At least we know

-----------------------
Sent via tapatalk.

I do NOT reply to support queries over PM. Please keep support queries to the Q&A section, so that others may benefit
Yeah. I emailed the dev with the details I had, and promptly restored my /system and /boot from backup. Now widgetlocker is back to its former glory. I just don't want to use a phone without widgetlocker. Much less useful... When he updates widgetlocker, I'll restore the backups I have of 4.4.1.

Sent from my BN NookHD+ using xda app-developers app
sign up for dropbox with this link and we both get a 500MB storage bonus: http://db.tt/19736kw8
 
dosboss57
Old
#7  
Member
Thanks Meter 4
Posts: 33
Join Date: Dec 2011
Location: St. Leonard
Quote:
Originally Posted by rootSU View Post
Anyone else having an issue with Widget locker, using Dalvik - since 4.4.1 update?

I'm using a deodexed ROM but not sure that it's a custom ROM issue per se.

The issue is that the WL lock screen no longer appears. When opening WL via the app icon in the app drawer, it prompts to "complete action using" and lists browsers or Play. There is clearly something not right, including after a full wipe.

Anyone else?
I have the same issue...can't even launch the app
Dynamic Notifications isn't working either
 
N3V3RM1ND
Old
#8  
N3V3RM1ND's Avatar
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Mar 2009
Same issue here... Galaxy S3 with Cyanogenmod 11 nightly. I wrote to developer too... Waiting for an update.
 
Clancy_s
Old
#9  
Senior Member
Thanks Meter 37
Posts: 281
Join Date: Nov 2011
Location: Newcastle
Same issue here - stock rooted 4.4.1
 
biyor
Old
#10  
Member
Thanks Meter 4
Posts: 38
Join Date: Feb 2007
2.3.2rc1 works

The Following User Says Thank You to biyor For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes