Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]Turn WiFi off with Screen [Wifi Sleep Policy]

OP yzak58

15th March 2014, 09:19 AM   |  #1  
yzak58's Avatar
OP Senior Member
Flag Trivandrum
Thanks Meter: 53
 
452 posts
Join Date:Joined: Oct 2011
More
I have selected the option "Never" in the "Keep WiFi on during sleep" but still my battery history shows a long blue line under "Wifi" regaurdless of the "Screen On" bar.
I tried turning off the "Scan always Available" option too, but the problem still exists.
I problem persists in all the 4.4.2 ROMs I have used, including stock.

Is this a bug? or did I miss something?
Last edited by yzak58; 15th March 2014 at 05:28 PM.
15th March 2014, 04:40 PM   |  #2  
yzak58's Avatar
OP Senior Member
Flag Trivandrum
Thanks Meter: 53
 
452 posts
Join Date:Joined: Oct 2011
More
Bumping...
15th March 2014, 05:50 PM   |  #3  
Mr hOaX's Avatar
Senior Member
Thanks Meter: 1,712
 
502 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by yzak58

I have selected the option "Never" in the "Keep WiFi on during sleep" but still my battery history shows a long blue line under "Wifi" regaurdless of the "Screen On" bar.
I tried turning off the "Scan always Available" option too, but the problem still exists.
I problem persists in all the 4.4.2 ROMs I have used, including stock.

Is this a bug? or did I miss something?

I never came across this problem
Observe your system processes which are using battery with this app http://goo.gl/ED9Nfg

Sent from my Nexus 5 using Tapatalk
15th March 2014, 06:32 PM   |  #4  
yzak58's Avatar
OP Senior Member
Flag Trivandrum
Thanks Meter: 53
 
452 posts
Join Date:Joined: Oct 2011
More
Unhappy
Quote:
Originally Posted by Mr hOaX

I never came across this problem
Observe your system processes which are using battery with this app http://goo.gl/ED9Nfg

Sent from my Nexus 5 using Tapatalk

thanks, but any free alternatives?
15th March 2014, 07:11 PM   |  #5  
Mr hOaX's Avatar
Senior Member
Thanks Meter: 1,712
 
502 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by yzak58

thanks, but any free alternatives?

Enjoy http://goo.gl/EjdB8
The Following User Says Thank You to Mr hOaX For This Useful Post: [ View ]
16th March 2014, 07:50 AM   |  #6  
yzak58's Avatar
OP Senior Member
Flag Trivandrum
Thanks Meter: 53
 
452 posts
Join Date:Joined: Oct 2011
More
16th March 2014, 09:47 PM   |  #7  
Member
Thanks Meter: 7
 
97 posts
Join Date:Joined: Jun 2007
I think the function in the Wi-Fi setting had bug. It didn't work for me.
U should use tasker to sleep ur Wi-Fi every screen off. That's what I'm doing.

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to tien113 For This Useful Post: [ View ]
17th March 2014, 05:55 PM   |  #8  
yzak58's Avatar
OP Senior Member
Flag Trivandrum
Thanks Meter: 53
 
452 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by tien113

I think the function in the Wi-Fi setting had bug. It didn't work for me.
U should use tasker to sleep ur Wi-Fi every screen off. That's what I'm doing.

Sent from my Nexus 5 using Tapatalk

Yup that worked
Thanks

Sent from my Nexus 5 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes