Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Official TWRP Recovery Lands on Micromax Canvas Magnus

With the recent release of Android One, Micromax and MediaTek released fully buildable … more

Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

WiFi Stuck On

OP EddyOS

26th March 2014, 01:12 PM   |  #1  
EddyOS's Avatar
OP Recognized Contributor
Flag Liverpool, Merseyside
Thanks Meter: 3,197
 
13,531 posts
Join Date:Joined: Jan 2010
More
Tried searching for this but can't seem to find anything similar. I did think it was down to this camera bug but I don't think it is...

Basically, in the last few days, my Nexus thinks the WiFi is on when I've not used it in weeks. This is based on the battery stats in the Settings menu. It's killing my battery, like 10% in less than an hour, and this is also the same on a fresh install of the factory image with now other apps installed.

Anyone know what's going on, or what to suggest?
Hammer_Of_The_Gods
26th March 2014, 01:35 PM   |  #2  
Guest
Thanks Meter: 0
 
n/a posts
Hi,

Have you unticked "Scanning always available" in Settings/Wi-Fi/Menu/Advanced, maybe this?

The Following User Says Thank You to For This Useful Post: [ View ]
26th March 2014, 01:44 PM   |  #3  
EddyOS's Avatar
OP Recognized Contributor
Flag Liverpool, Merseyside
Thanks Meter: 3,197
 
13,531 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by Hammer_Of_The_Gods

Hi,

Have you unticked "Scanning always available" in Settings/Wi-Fi/Menu/Advanced, maybe this?

I've not used WiFi for months as I'm on Unlimited Data, so it's not even turned on (and I never use that setting, first thing I turned off). It's been fine until the last few days so not sure what's happened...
Last edited by EddyOS; 26th March 2014 at 02:04 PM.
Hammer_Of_The_Gods
26th March 2014, 02:17 PM   |  #4  
Guest
Thanks Meter: 0
 
n/a posts
Oh well, sorry but other than that I have no idea
26th March 2014, 02:18 PM   |  #5  
EddyOS's Avatar
OP Recognized Contributor
Flag Liverpool, Merseyside
Thanks Meter: 3,197
 
13,531 posts
Join Date:Joined: Jan 2010
More
I know! I've just tried it in Safe Mode and it's still showing as running when it's not so I have no idea what's going on!?!?
Hammer_Of_The_Gods
26th March 2014, 02:24 PM   |  #6  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by EddyOS

I know! I've just tried it in Safe Mode and it's still showing as running when it's not so I have no idea what's going on!?!?

In Safe Mode, all the Google apps/services are disabled?

Maybe some Google sorcery . I mean with the setting mentioned above disabled even with the Wi-Fi OFF you see it in the battery stats, so now maybe something related to Photos, G+ and so on?

I guess you verified, but just in case...
Last edited by Hammer_Of_The_Gods; 26th March 2014 at 02:27 PM.
26th March 2014, 02:30 PM   |  #7  
EddyOS's Avatar
OP Recognized Contributor
Flag Liverpool, Merseyside
Thanks Meter: 3,197
 
13,531 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by Hammer_Of_The_Gods

In Safe Mode, all the Google apps/services are disabled?

Maybe some Google sorcery . I mean with the setting mentioned above disabled even with the Wi-Fi OFF you see it in the battery stats, so now maybe something related to Photos, G+ and so on?

I guess you verified, but just in case...

Gotta be something with this particular phone, funny it's only just started doing it...I'll keep digging

EDIT: It DOES seem like it was the WiFi setting as it was on, and it's NEVER been an issue until the last few days. Turn it all off and it now seems to show as off in the battery graph. I'll keep an eye on things, though...
Last edited by EddyOS; 26th March 2014 at 02:34 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes