FORUMS

Top Forum Discussions

windows cant recognize adb

61 posts
Thanks Meter: 1
 
By sekhon9, Member on 10th March 2014, 05:15 PM
Post Reply Subscribe to Thread Email Thread
i installed the required drivers for adb fastboot and unlocked bootloader of my nexus 5 ,but now i cant view my sd card files
in device manager it shows adb android
help me.
windows 8.1
nexus 5 16gb ----4..2.2
 
 
10th March 2014, 05:16 PM |#2  
mistahseller's Avatar
Senior Member
Flag Saint Louis
Thanks Meter: 206
 
More
check out this thread http://forum.xda-developers.com/show....php?t=2514396
10th March 2014, 05:18 PM |#3  
vin4yak's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 2,462
 
More
Quote:
Originally Posted by sekhon9

i installed the required drivers for adb fastboot and unlocked bootloader of my nexus 5 ,but now i cant view my sd card files
in device manager it shows adb android
help me.
windows 8.1
nexus 5 16gb ----4..2.2

You can't view your sdcard files because they have been deleted when you unlocked the bootloader!
The Following User Says Thank You to vin4yak For This Useful Post: [ View ]
10th March 2014, 05:20 PM |#4  
OP Member
Flag hamilton,canada
Thanks Meter: 1
 
More
Quote:
Originally Posted by vin4yak

You can't view your sdcard files because they have been deleted when you unlocked the bootloader!

i know that but im talking about afterwards
10th March 2014, 05:28 PM |#5  
vin4yak's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 2,462
 
More
Quote:
Originally Posted by sekhon9

i know that but im talking about afterwards

Oh you mean your PC isn't recognizing the device?

Make sure android sdk with platform tools and usb_driver is installed on your PC and then,
Follow these steps:

1. Connect your phone to your pc and head over to control panel---device manager and select your phone from there.
2. Right click on it and select update driver software.
3. Now select "Browse my computer for driver software"
4. Put this path "C:\Program Files (x86)\Android\android-sdk\extras\google\usb_driver" (C:\Program Files (x86) may differ on your pc depending on where you have installed the SDK)
5. Put a tick on "Include subfolders" and click next.
6. The drivers will be installed again and ADB will recognize your device.

Make sure you accept the authorization request popup on your device when you connect to your PC.
The Following User Says Thank You to vin4yak For This Useful Post: [ View ]
10th March 2014, 07:39 PM |#6  
OP Member
Flag hamilton,canada
Thanks Meter: 1
 
More
Quote:
Originally Posted by vin4yak

Oh you mean your PC isn't recognizing the device?

Make sure android sdk with platform tools and usb_driver is installed on your PC and then,
Follow these steps:

1. Connect your phone to your pc and head over to control panel---device manager and select your phone from there.
2. Right click on it and select update driver software.
3. Now select "Browse my computer for driver software"
4. Put this path "C:\Program Files (x86)\Android\android-sdk\extras\google\usb_driver" (C:\Program Files (x86) may differ on your pc depending on where you have installed the SDK)
5. Put a tick on "Include subfolders" and click next.
6. The drivers will be installed again and ADB will recognize your device.

Make sure you accept the authorization request popup on your device when you connect to your PC.

any link to all the stuff
10th March 2014, 08:21 PM |#7  
vin4yak's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 2,462
 
More
Quote:
Originally Posted by sekhon9

any link to all the stuff

http://developer.android.com/sdk/index.html#download

After installing android sdk, open it make sure it has downloaded the usb_driver.
11th March 2014, 04:44 AM |#8  
OP Member
Flag hamilton,canada
Thanks Meter: 1
 
More
I've extracted the stuff and when i click the sdk manager cmd appears and disappears ,nothing happens thereafter
11th March 2014, 04:49 AM |#9  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,540
 
Donate to Me
More
With Windows 8.1 you have to install the Universal Naked Drivers for it to work (for me at least) - The LG drivers wouldn't take on my laptop for some bizarre reason.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes