FORUMS

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more

[Q] Wireless charging issues with 4.4.3?

357 posts
Thanks Meter: 15
 
By dan13l, Senior Member on 5th June 2014, 08:56 AM
Post Reply Subscribe to Thread Email Thread
Has anyone else had any wireless charging problems on 4.4.3?

I'm running completely stock (rooted), no Xposed module or anything yet as I wanted to try as vanilla as possible to see what 4.4.3 actually brought.

I've had two nightly charge cycles on 4.4.3 now, and both nights the phone has only managed to get to 90%. Prior to this I had weeks of getting a full charge overnight.

Anyone else found similar with 4.4.3? I'm thinking either wireless charging has a bug now, or they've fixed some sort of calibration problem where it was reporting an incorrect full charge.

Cheers!
 
 
5th June 2014, 09:18 AM |#2  
Member
Flag Bagshot, Surrey, United Kingdom
Thanks Meter: 12
 
Donate to Me
More
Mine charged to 100% overnight from 6% using wireless charging on 4.4.3 so i would hazard that your charger is on the brink or the phone has a issue taking the charge.
5th June 2014, 11:30 AM |#3  
sprof's Avatar
Member
Thanks Meter: 10
 
More
Wireless charging to 100% for me.

Sent from my Nexus 5 using Tapatalk
5th June 2014, 01:30 PM |#4  
Senior Member
Thanks Meter: 118
 
More
Same, it was actually my first time using a wireless charger and it charged all the way.
5th June 2014, 03:16 PM |#5  
OP Senior Member
Thanks Meter: 15
 
More
Cheers all. Guess it's just something funky with my setup. I'll swap a few bits out. Hopefully it's not the device itself.
5th June 2014, 03:59 PM |#6  
Member
Thanks Meter: 5
 
More
Mine is okay. Charged twice since upgraded to 4.4.3 using LG WCP-300 + 1.2A power adapter.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes