Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

XDA Bug?

OP howard bamber

22nd May 2014, 09:24 AM   |  #1  
howard bamber's Avatar
OP Senior Member
Southport
Thanks Meter: 184
 
1,314 posts
Join Date:Joined: Jun 2012
Hi XDA is the only app to do this ;it cuts off after 10 mins making it unless. I just start reading and it switches off. Anyone else noticing this?

From the wonders of mobile telephony.
22nd May 2014, 09:32 AM   |  #2  
Lethargy's Avatar
Senior Member
Flag Somewhere quiet.
Thanks Meter: 2,479
 
4,082 posts
Join Date:Joined: Jan 2014
More
Uh, what?
Hammer_Of_The_Gods
22nd May 2014, 09:35 AM   |  #3  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by howard bamber

Hi XDA is the only app to do this ;it cuts off after 10 mins making it unless. I just start reading and it switches off. Anyone else noticing this?

Hi,

XDA Android App - Problems / Bugs / Feature Requests etc..

The Following 2 Users Say Thank You to For This Useful Post: [ View ]
22nd May 2014, 02:52 PM   |  #4  
Evolution_Freak's Avatar
Senior Member
Flag East Stroudsburg
Thanks Meter: 434
 
855 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by howard bamber

Hi XDA is the only app to do this ;it cuts off after 10 mins making it unless. I just start reading and it switches off. Anyone else noticing this?

From the wonders of mobile telephony.

Same problem here. In fact, it happened in the midst of my reply. It is also happening on both of my devices. I reported it in the thread that was linked above.

Sent from my Nexus 5 using XDA Premium 4 mobile app
The Following User Says Thank You to Evolution_Freak For This Useful Post: [ View ]
22nd May 2014, 07:56 PM   |  #5  
jbdan's Avatar
Senior Member
Atlanta
Thanks Meter: 634
 
2,603 posts
Join Date:Joined: Aug 2010
More
The XDA app is extremely buggy as of late.

N5
The Following User Says Thank You to jbdan For This Useful Post: [ View ]
22nd May 2014, 07:59 PM   |  #6  
Senior Member
Thanks Meter: 20
 
204 posts
Join Date:Joined: Jul 2012
More
I can't upload pics for some reason

Sent from my Nexus 5 using XDA Free mobile app
The Following User Says Thank You to xXghostXx313 For This Useful Post: [ View ]
22nd May 2014, 08:38 PM   |  #7  
howard bamber's Avatar
OP Senior Member
Southport
Thanks Meter: 184
 
1,314 posts
Join Date:Joined: Jun 2012
Thx guys. After the main update it was great. Pics uploaded, and I could see other people's. Then the cut off started. It's unusable at the moment. Thought it was just me. Thx for the feedback.

From the wonders of mobile telephony.
The Following User Says Thank You to howard bamber For This Useful Post: [ View ]
23rd May 2014, 03:19 AM   |  #8  
galaxys's Avatar
Senior Member
Flag Vegas & Cosmos
Thanks Meter: 629
 
8,272 posts
Join Date:Joined: May 2007
More
Its as buggy as a Rain Forest!
23rd May 2014, 03:46 AM   |  #9  
El Daddy's Avatar
Forum Moderator
Flag Roseville, MN
Thanks Meter: 4,588
 
3,956 posts
Join Date:Joined: May 2008
More
Please leave bug reports for the XDA app here: http://forum.xda-developers.com/showthread.php?t=841646

Thanks!

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes