FORUMS

Analysis & Opinion

YouTube Updated - Won't Launch

117 posts
Thanks Meter: 22
 
By jason.912, Senior Member on 13th March 2014, 02:42 AM
Post Reply Subscribe to Thread Email Thread
Today YouTube updated. Logo icon changed and it crashes on launch. Any ideas?, anyone else having this issue?





 
 
13th March 2014, 02:50 AM |#2  
enriquelabrada's Avatar
Member
Thanks Meter: 8
 
More
A new update just came out. Check and see if it changes anything. Also fixes icon too.

Sent from my Nexus 5 using Tapatalk
13th March 2014, 02:54 AM |#3  
OP Senior Member
Thanks Meter: 22
 
More
Wow that was fast. Icon back to normal, still fails to launch.


After a little further digging, the new version doesn't get along with xposed YouTube adaway.


Also just saw this. Dogfooded internal release.

http://www.droid-life.com/2014/03/12...lly-dogfooded/
13th March 2014, 09:40 AM |#4  
howard bamber's Avatar
Senior Member
Southport
Thanks Meter: 193
 
More
Go into apps and take updates off the core app. I did

Sent by mobile telephone.
13th March 2014, 09:48 AM |#5  
Senior Member
Flag New Delhi
Thanks Meter: 73
 
More
Ok for all those who have latest update of youtube and are experiencing force close due to youtube adaway , here is the beta version of the youtube adaway from the developer itself.
I have tried it and it works with the latest youtube update

http://forum.xda-developers.com/show...&postcount=145

and don't forget to thank the developer.
Last edited by varuntis1993; 13th March 2014 at 11:06 AM.
13th March 2014, 10:06 AM |#6  
EddyOS's Avatar
Recognized Contributor
Flag Liverpool, Merseyside
Thanks Meter: 3,766
 
More
New update works fine for me
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes