Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,687 Members 40,465 Now Online
XDA Developers Android and Mobile Development Forum

[MultiROM][14.04][4.4.2 base] Ubuntu Touch on Nexus 5 testing builds [LINK UP]

Tip us?
 
karlis1989
Old
(Last edited by karlis1989; 9th September 2014 at 03:01 PM.)
#271  
Member
Thanks Meter 3
Posts: 33
Join Date: Dec 2011
EDIT: resolved problems with failing to install, just had to keep redownloading files that failed verification until they passed.

However, it seems a lot of applications refuse to use Wi-Fi (they keep saying no network connection available) while they gladly chug up my mobile data...
 
ast00
Old
#272  
Senior Member
Thanks Meter 453
Posts: 2,493
Join Date: Apr 2012
Quote:
Originally Posted by defrt View Post
Ubuntu still can't detect my sd and files

Sent from my Nexus 5 using Tapatalk
Same here.

Tapatalk-kal küldve az én Nexus 5-el

I'm currently downloading. And the ping is still 6ms. The speed is the same.
 
lo2ay
Old
#273  
lo2ay's Avatar
Senior Member
Thanks Meter 267
Posts: 674
Join Date: Aug 2011
Location: Alexandria, Egypt
Can it be installed on a flash drive and use an OTG cable to boot?
Device: Google Nexus 5
Dirty Unicorns


previous devices: Sony Xperia Pro, HTC Wildfire (small, but it's a legend)

I miss the hardware keyboard of my xperia pro

 
helioXverse
Old
(Last edited by helioXverse; 13th September 2014 at 06:26 AM.)
#274  
Senior Member
Thanks Meter 16
Posts: 132
Join Date: Aug 2010
Location: Danville
I'm having an issue with my Sim card being detected. I've tried literally every install/branch on multirom. On each one I have installed, booted up for the first time. During the set up it always says no Sim detected, I continue through w WiFi. Once booted no Sim options show up in settings, i.e. cellular. I pop the Sim out and reinsert it and restart the device, still no good.
I'm not sure what else to try and do, as in android/any other ROM installed the Sim picks up automatically. I have newest multirom w all updates, and my network is att, w KTU84P modem.
 
zakkyzombie
Old
(Last edited by zakkyzombie; 13th September 2014 at 11:07 AM.)
#275  
zakkyzombie's Avatar
Senior Member
Thanks Meter 89
Posts: 583
Join Date: Feb 2012
Location: Biloxi, MS

 
DONATE TO ME
Anyone have a download link? The webpage in the OP is giving me a 404

Never mind. I saw the ubuntu option to download in the multirom app
Tags
canonical, google, nexus 5, touch, ubuntu
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes