Post Reply

[MultiROM][14.04][4.4.2 base] Ubuntu Touch on Nexus 5 testing builds [LINK UP]

OP nello92

9th September 2014, 02:18 PM   |  #271  
Member
Thanks Meter: 3
 
33 posts
Join Date:Joined: Dec 2011
EDIT: resolved problems with failing to install, just had to keep redownloading files that failed verification until they passed.

However, it seems a lot of applications refuse to use Wi-Fi (they keep saying no network connection available) while they gladly chug up my mobile data...
Last edited by karlis1989; 9th September 2014 at 03:01 PM.
9th September 2014, 08:11 PM   |  #272  
Senior Member
Thanks Meter: 465
 
2,532 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by defrt

Ubuntu still can't detect my sd and files

Sent from my Nexus 5 using Tapatalk

Same here.

Tapatalk-kal küldve az én Nexus 5-el
10th September 2014, 11:08 PM   |  #273  
lo2ay's Avatar
Senior Member
Flag Alexandria, Egypt
Thanks Meter: 267
 
677 posts
Join Date:Joined: Aug 2011
More
Can it be installed on a flash drive and use an OTG cable to boot?
13th September 2014, 05:27 AM   |  #274  
Senior Member
Flag Danville
Thanks Meter: 17
 
134 posts
Join Date:Joined: Aug 2010
More
I'm having an issue with my Sim card being detected. I've tried literally every install/branch on multirom. On each one I have installed, booted up for the first time. During the set up it always says no Sim detected, I continue through w WiFi. Once booted no Sim options show up in settings, i.e. cellular. I pop the Sim out and reinsert it and restart the device, still no good.
I'm not sure what else to try and do, as in android/any other ROM installed the Sim picks up automatically. I have newest multirom w all updates, and my network is att, w KTU84P modem.
Last edited by helioXverse; 13th September 2014 at 06:26 AM.
13th September 2014, 09:12 AM   |  #275  
zakkyzombie's Avatar
Senior Member
Flag Biloxi, MS
Thanks Meter: 89
 
592 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Anyone have a download link? The webpage in the OP is giving me a 404

Never mind. I saw the ubuntu option to download in the multirom app
Last edited by zakkyzombie; 13th September 2014 at 11:07 AM.
27th September 2014, 12:36 AM   |  #276  
Senior Member
Thanks Meter: 137
 
654 posts
Join Date:Joined: May 2008
I cant download utouch anymore via the multirom manager app, it says "unable to download and parse metadata" 😱😭😭😭
EDIT nvm working back again xD
Last edited by alahkel; 27th September 2014 at 12:39 AM.
28th September 2014, 12:01 AM   |  #277  
TekGadgt's Avatar
Senior Member
Thanks Meter: 143
 
175 posts
Join Date:Joined: Aug 2012
More
OP's Download link 404s. Update please.

Post Reply Subscribe to Thread

Tags
canonical, google, nexus 5, touch, ubuntu
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Original Android Development by ThreadRank