Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,957 Members 54,472 Now Online
XDA Developers Android and Mobile Development Forum

[EXPERIMENTAL] Enable Mirroring from any device

Tip us?
 
fede_79
Old
#1851  
fede_79's Avatar
Senior Member
Thanks Meter 15
Posts: 150
Join Date: Apr 2011
Location: Venezia
Quote:
Originally Posted by fede_79 View Post
Hello I've LG Optimus g (E975)+CM11 latest nightly and mirror dont work. I have always Play services force close. I attach logcat. I've tried all version of app. 1-5. No luck. Maybe my audio.r_submix.default is broken? Can I copy this lib from a working device (like nexus4)?
Can someone help? On LS970 seems to work....

Inviato dal mio LG-E975 utilizzando Tapatalk
 
xdasup
Old
#1852  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Aug 2014
Quote:
Originally Posted by ¿Will-it-Blend? View Post
Sorry. Didn't see that you replied to me. Anyway, yes I had every option checked back when I was on CM and it worked. Streaming apps like Youtube and Play Music continued to work as normal without me having to change anything. I would very much like to get this running on Touchwiz. I can't stand CM or stock Android for that matter. This should not be impossible to accomplish because it has worked on my phone before. It must be something I'm missing.
Even I moved from AICP to LikeWise recently and have been trying to get this to work - this and screen mirroring to Miracast receivers are the only things I am badly missing.

I think you are pretty active on the LikeWise forum - please post here if you are aware of any fix for either of these issues.

---------- Post added at 08:15 PM ---------- Previous post was at 08:10 PM ----------

Quote:
Originally Posted by copota View Post
Been using V5 on my Samsung 3 d2lte running the latest CM11 nightly. Working great. Full casting runs great, even mirrored some games without any problem.

Thanks for your time and effort!!
Is this an ATT or TMO version of Galaxy S3? If yes, does the bluetooth function properly when you enable the Force Close fix?

Also, do the streaming apps works after enabling the above mentioned fix?

I have been asking this to everyone as it doesn't work on mine.

Also, is your warranty bit tripped or intact?
 
fndpena
Old
#1853  
fndpena's Avatar
Senior Member
Thanks Meter 146
Posts: 536
Join Date: Nov 2012
Location: Vitória
Chromecast app is showing a warning that play services version is not supported by my device.
Nevertheless, mirroring is working fine, but I can't access chromecast settings.

Btw, latest play services version (5.0.89).

Anybody else?
▪▪▪▪ Moto X ▪▪▪▪ XT1058 ▪▪▪▪ 4.4.3 Kitkat ▪▪▪▪

If I helped you, feel free to hit THANKS
 
cristiano.elias
Old
(Last edited by cristiano.elias; Yesterday at 01:42 PM.) Reason: forgot stuff
#1854  
Junior Member
Thanks Meter 1
Posts: 20
Join Date: Jul 2014
Quote:
Originally Posted by Vyrnach View Post
Works on S3 running CM11-M10. But it's very laggy
I had to move to a TW based ROM to make it work, like other @anox and various people have already said. @CounterC, I guess this is the only way to go, at least for now. Lag is very low, about 0.5s. I'm using QS-I9300-KK with Boeffla kernel and none of Sansung's bloatware. In the begining it was causing my phone to reboot but it's been behaving very well for the last two days. I tried ArchiPort too, but it was very instable (dont't know if I did something wrong).
 
CounterC
Old
#1855  
Senior Member
Thanks Meter 139
Posts: 361
Join Date: Oct 2012
Quote:
Originally Posted by cristiano.elias View Post
I had to move to a TW based ROM to make it work, like other @anox and various people have already said. @CounterC, I guess this is the only way to go, at least for now. Lag is very low, about 0.5s. I'm using QS-I9300-KK with Boeffla kernel and none of Sansung's bloatware. In the begining it was causing my phone to reboot but it's been behaving very well for the last two days. I tried ArchiPort too, but it was very instable (dont't know if I did something wrong).
thanks for info.
unfortunately I have an s2 (gti9100) and there is no tw based kitkat Rom available whatsoever. I don't want to downgrade from kitkat so no luck for me.


Sent from my GT-I9100 using XDA Premium 4 mobile app
 
CounterC
Old
(Last edited by CounterC; Yesterday at 05:59 PM.)
#1856  
Senior Member
Thanks Meter 139
Posts: 361
Join Date: Oct 2012
Oops double post
 
vvikke
Old
#1857  
vvikke's Avatar
Member
Thanks Meter 20
Posts: 37
Join Date: May 2011
Location: Uddevalla
Works amazingly well! A bit input-lag though so I can't really play games and so, just show pictures and stuff that doesn't need like 1ms responsetime So yes it works, but it isn't perfect But thanks anyway!
 
copota
Old
#1858  
Senior Member
Thanks Meter 43
Posts: 104
Join Date: Jun 2012
Location: USA
Quote:
Originally Posted by xdasup View Post
Is this an ATT or TMO version of Galaxy S3? If yes, does the bluetooth function properly when you enable the Force Close fix?

Also, do the streaming apps works after enabling the above mentioned fix?

I have been asking this to everyone as it doesn't work on mine.

Also, is your warranty bit tripped or intact?
It's a Sprint phone.

Bluetooth is working for me with all three mirror options enabled. I was streaming via bluetooth to my knock-off Jawbone box just fine.

What type of streaming apps are you referring to?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes