Post Reply

[Q] App will not load once installed

OP a010230304

27th August 2014, 11:10 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2013
I created an app 2 years ago and that was a challenge in itself but its only a select few that get to see it as its more a local specialised app more than anything.
I have been told by someone that the app installs onto their device fine but when you open/start it, it closes down saying it cannot open.
I have tested it myself and getting the same error.
Can anyone tell whats causing it and maybe fix it as I just cannot figure out why its closing down as soon as its open.

goo(DOT)gl(SLASH)MfI3eT
30th August 2014, 10:38 PM   |  #2  
quentin330's Avatar
Senior Member
Flag Bordeaux
Thanks Meter: 405
 
452 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by a010230304

I created an app 2 years ago and that was a challenge in itself but its only a select few that get to see it as its more a local specialised app more than anything.
I have been told by someone that the app installs onto their device fine but when you open/start it, it closes down saying it cannot open.
I have tested it myself and getting the same error.
Can anyone tell whats causing it and maybe fix it as I just cannot figure out why its closing down as soon as its open.

goo(DOT)gl(SLASH)MfI3eT

You should try to install the app with android Studio (or eclipse) via adb so you can have a logcat of what happens on your app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes