Remove All Ads from XDA

I changed "vold.fstab" and lost access to my SD card.

3 posts
Thanks Meter: 0
By Kentabilly, Junior Member on 22nd August 2014, 07:11 PM
Post Reply Subscribe to Thread Email Thread
Hello everone,

i'm facing a really heavy problem with my Samsung Galaxy Ace 2. Since i wanted to change the internal with the external storage, i found out that there is the option to replace the original "vold.fstab". At this time i had root access of course. Everything worked fine at this moment, until i decided to do a factory reset, including delete USB storage (which was the fake internal storage now, because it switched). To make things even more difficult, i deinstalled the root access. The phone still works fine, but i completely lost access to my 32GB sd card and can't download anything anymore. My phone keeps saying "Couldn't download...".

I'm not the biggest smartphone genius, but i already tried a few things.

1. I've tried to use Odin, to flash the original firmware. But i was unable to get a connection in download mode.

2. I tried to replace the modded "vold.fstab" with the original one. But it's not possible withouth root access.

3. I tried Kango Root. Not working.

I appreciate any help i can get. Thanks in advance!
Last edited by Kentabilly; 22nd August 2014 at 07:16 PM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes