Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Lenovo Golden Warrior A8 (A806) root

OP limestar

16th December 2014, 10:09 PM   |  #61  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2013
Bricked lenovo a806
I need help, today i deleted some preinstalled apps and i got message lenovo launcher stopped working (but i didnt deleted launcher). After roboot phone stuck at lenovo logo and keep vibrating, i was waiting for 10 min and then removed baterry. I tried to enter recovery mode but i got some meta mode and nothing happends. After a while when i tried to turn it on nothing happened, when connected to charger still nothing, it is not charging. I tried to remove battery for half hour but i still have the same problem. When i connect it to pc i got signal from pc that it is connected but SP flashing tool dont recognize phone and i cant try to install some new rom or recovery mode. I have all drivers installed on pc. Please try to give me some advice. Thanks
Last edited by CroTuNero; Yesterday at 11:03 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes